Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Transmission mount
User Name
Password
lost password?   |   register now

Thread: Transmission mount Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-03-2004 09:32 AM
k2mooch If you're worried about it sliding around in the long holes, you could weld up the old holes and cut new ones to be little more snug.



MoocH
06-03-2004 06:26 AM
troy-curt Like AKM said, just adjust the holes.

Also this should have been posted in the transmission-rearend forum;

Troy

__________________
If you don't make mistakes. your not doing anything.

69 ss rs full custom camaro 98 ISCA grandchampion
69 ss rs bb camaro wifes driver
66 Elcamino 350/all dz parts,ac,windows,loaded,my driver
69 ss chevelle bb conv.fresh frame off
26 T sedan street rod
06-02-2004 10:09 PM
akm i would just elongate them like you said.
06-02-2004 09:54 PM
srfzup
Transmission mount

What a great resource! I'm building a 32 Ford roadster and I'm in a jam. 350 small block Chevy with a TH350 behind. The tranny mount is about 1/8 maybe 3/16 from lining up with the 2 frame pre-drilled mounting holes. Am considering just elogating the 2 mounting holes. Anything else I can do? Motor mounts are welded and not going forward. Thank you in advance for any advice.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.