Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Must play with shifter to start car- 700 trans
User Name
Password
lost password?   |   register now

Thread: Must play with shifter to start car- 700 trans Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-13-2004 05:19 PM
trees If it starts by holding shifter to one side, it most likely is a neutral safty switch out of adjustment. Find the switch and figure out which way you need to move it to make good contact in the P and N positions.

Trees
08-10-2004 07:45 PM
M&M CUSTOM What brand of shifter are you using?

Each shifter has a replaceable neutral safety switch, and different procedures for adjusting the switch after replacement.
08-10-2004 06:34 PM
BobbyG-39
Must play with shifter to start car- 700 trans

Sometimes, ( more often than not ), my 39 Ford Panel will not start unless I either wiggle or hold the gearshift to the right in Park when I turn the key.

I have been told this is a neutral relay switch, apparently, to prevent the car from being started in gear.

Anyone ever have to replace one of these things? I assume not many, since I couldn't find squat in the search or Knowledge Base.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.