Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> Odd issue with gas tank.
User Name
Password
lost password?   |   register now

Thread: Odd issue with gas tank. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-07-2004 07:09 AM
advanced design While I am not familiar with Mazda's I have ran into that issue with other products and they had a venting issue. The vent to the evap. system was faulty / plugged off.
10-06-2004 11:35 PM
BoomerADF
Odd issue with gas tank.

I am talking with a friend of mine and she explained a problem she ran into today. I haven't the slighest idea on what it could be.

She says she went to fill up with gas today, had nearly a empty tank, but after just a few seconds the pump clicked off. She manage to get to roughly a $1 before she pulled the nozzle out, which she said caused the fuel she had put in it to be pushed out.

Its a 1998 Mazada Protege anyone have any idea what would cause that?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.