Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Water in oil?
User Name
Password
lost password?   |   register now

Thread: Water in oil? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-21-2003 03:56 PM
dmorris1200 [quote]the antifreee was low in my radiator, <hr></blockquote>
Like milner said, if there was any air pockets in the system they would have worked their way out causing the level to drop. Top off the system and then keep an eye on it topping off the reservoir only. Do not keep opening the radiator cap, kep the system sealed. If the antifreeze in the reservoir keeps emptying then you may have a problem. If you have no external leaks and she's not smoking with that nasty sweet smell of a bad head gasket you're probably ok.
[quote]now i put a pcv from the vacume port on the carb to the valve cover, and eliminated my breather <hr></blockquote>
For the pcv system to work correctly you should have a pcv in one valve cover connected to a constant vacuum source and a breather in the other valve cover so you don't create a vacuum in the crankcase. The breather in the other valve cover is to allow fresh air to be drawn into the crankcase by the vacuum applied to it by the pcv.
03-21-2003 03:51 PM
milner forgot to mention, about your pcv system. you said you removed the air breather. you must have some way for air to enter the engine, when using a pcv valve.
03-21-2003 03:41 PM
milner when you first started the engine , did you remove all the air locks in the cooling system. if not, it probably came out it's self. once the motor cooled down, it would suck it from the overflow, back into the rad. good luck!
03-20-2003 07:06 PM
Camaro2Fast4u the antifreee was low in my radiator, probably half a glass, but my res was also empty, were did it go? could it be sneeking into my motor
03-20-2003 07:02 PM
heavychevy mine does that when its cold outside. But now that its warmed up it went away. i think it has something to do with the condensation in the air or something.
03-20-2003 06:59 PM
Camaro2Fast4u until tonight i only had a breather and an oil cap, now i put a pcv from the vacume port on the carb to the valve cover, and eliminated my breather, was the water coming from inside the motor? i only say this because my antifreeze was down a bit
03-20-2003 06:02 PM
milner i totally agree with dmoris1200. are you running a pcv system, if not, that is your problem. good luck!
03-20-2003 02:26 PM
dmorris1200 Well I don't want to say anything for sure since I can't see your engine but it's not that uncommon to get that on breathers. I forget whether it's weather related or what the exact factors are that contribute to it. I do know it's not that uncomon to remove oil fill caps from vehicles valve covers and find the underside of the cap covered with a milky substance, usually on cars that are only driven short distances and not for long drives to really heat up the engine good. As long as the oil in the pan comes out clean it's probably nothing. Usually a good working PCV system keeps the breather clean because fresh air is constantly being drawn in through it.

[ March 20, 2003: Message edited by: dmorris1200 ]</p>
03-20-2003 01:25 PM
bullheimer might be something to due with cam lube or maybe gasoline dumped trying to start that made it past the unseated rings??? if it went away, what ya worryin about?
03-20-2003 12:57 PM
Camaro2Fast4u
Water in oil?

i recently built a small block 350 chevy its got eagle forged crank, h beam rods, forged flattop pistons 10.0 to 1 compression, holley systemax 2 kit, with holley alluminum heads, street dominator, lunati cam and lifters, and a holley 770 street avenger carb. last weekend i broke the cam in , and the motor has about 50 miles on it, i recently noticed that the baffle in my breather had a milky oil residue, the head gaskets are felpro the ones that the kit says to use, the motor runs tip top , and when i changed the oil after breakin and 30 miles it wasnt milky and no evidence of water was in the oil from the pan, what would cause the milky oil in my breather battle? i took the valve cover off and it is not all milky just were the oil fill cap is and the baffle for the breather. could my intake manifold be leaking, or is it head gasket?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.