Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help> im not called slowride66 for no reason
User Name
Password
lost password?   |   register now

Thread: im not called slowride66 for no reason Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-23-2005 06:31 PM
Rob Keller
well

i still am unable to post a pic and the message board me??? or useguyz?? help??
03-23-2005 06:13 PM
Rob Keller
much appriciated

thank you very much i'm glad to know i'm not a stupid as i thought thank you thank you berry berry much
03-22-2005 06:33 PM
Rob Keller i treied it again still wont go
03-22-2005 01:28 PM
Rob Keller at first it went to "this page cant be displayed" then this morning it took the text into my journal but not the pics rob
03-22-2005 01:06 PM
Jon What is the exact error text that you are receiving when trying to upload a pic?
03-22-2005 09:37 AM
Rob Keller i can get the text on my journal but not the pic do i need to have a setting changed or do i need a certain amount of posts ???
03-21-2005 08:32 PM
Rob Keller
I dunno

i found the journal place and went through the steps stuck the pics in there and when i finish it goes to "this page cant be displayed" i tried 5 times even turned off the pop up blockers i got to be doing something wrong ,

sorry for being ignorant i been looking through the fact n ques.and knowledge base idunno can i be help or is it pointless ?

i feel like taking my snap on ph2050 air hammer to my pc (just kidding) im gonna go chill for a while ... thanks agian one way or the other

rob
03-21-2005 04:49 PM
Jon On our old board, I put together a 30-page guide with exact instructions for using the board. Unfortunately, after an upgrade, this information becomes useless.

For now, try the board FAQ, accessible by clicking the "FAQ" link above.
03-21-2005 11:55 AM
Rob Keller
im not called slowride66 for no reason

jon i can see your a very busy man so this is a suggestion as well as a cry for help(haha ) im ignorant on alot of computer terms abbreviations slangs and such, also procedures maybe you could add a section for dummies (like me) a place where i could go to get step by step instructions on how to use this great place and if this already exists my apologies

i truly and totaly enjoy coming here and flopping around when ever i can

thanks for your time
rob
slowride66

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.