Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> ? about what to set the timing at on a 350 sbc.
User Name
Password
lost password?   |   register now

Thread: ? about what to set the timing at on a 350 sbc. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-25-2005 10:30 AM
xntrik [QUOTE=Streetmaster]ThanX guys for your responce's Yeah my motor is 9.1 on the c/r, which should allow me to use the cheap gas.,,,,,

So i had some 87 octain gas, in a 2 gallon jug, and the motor didnt seem to me to make any noise at 10* btc.

QUOTE]

*******
So how can you tell without a full road test?
09-25-2005 09:22 AM
Streetmaster ThanX guys for your responce's Yeah my motor is 9.1 on the c/r, which should allow me to use the cheap gas. My truck is'nt quite all together yet, which meens my fuel tank is'nt bolted on the frame yet. So i had some 87 octain gas, in a 2 gallon jug, and the motor didnt seem to me to make any noise at 10* btc. I realise this might take a little time to get the timing just right, i guess im just looking for a little help along the way.
09-25-2005 05:01 AM
GoneNova/406 msd can give you some hints for their products so if you go to mallory's site they may have some too but its mostly figuring it out on your own after building a custom motor.trial and error.give it adv. til its to much then back it off.may take a wk or two.then put the light on it and record what you come up with.i built a 9.4-1 406 this spring for gas price's and today will be the first time timing it.i've got a 10.5 406 but it takes much more timing than this one.good luck
09-24-2005 11:46 PM
xntrik From thread "383 stroker" 24 Sept 05

***********

re: 383 stroker

--------------------------------------------------------------------------------

Quote:
Originally Posted by waltnardo
I've installed a 383 stroker in my 1983 Malibu wagon. I don't know how to set the timing. The cam that I have is a comp CS X4 254H - 11 which has a .447 intake & a .462 exhaust. Can anyone tell me what I should set the timing at?



****************
ok You tell us nothing about your set up, only about your cam, and then somebody says 12*, so I guess you mean ignition timing not cam timing.

Nothing like guessing away 60 hp/torque. huh?

12* initial is a good starting place , considering your altitude and that we don't know anything about your set up.

centrifugal should start at 1000 rpm and come in about 24* at 3000 rpm, lower will probably be too aggressive.

vacuum should do about 12*, variable as per 60 mph cruise vacuum minus 2. recalibrate for highway load.

Cam timing should be cam company spec, dynamic cranking compression to maximum then advanced 2-4*.

Good luck, you need it.

--------------------------------------------------------------------------------
Last edited by xntrik : Today at 12:39 AM.
09-24-2005 11:29 PM
Streetmaster
? about what to set the timing at on a 350 sbc.

I just got my (9.1) .030 350 sbc up and running, after changing the head gaskets, and it sound great Its got KB120 flats, .010 in the hole. A set of .028 GMPerformance head gaskets, and W/P s/r torquer's with 75cc combustion chambers. A Comp EX270HR with (495in - 502ex) (218in - 224 @50) (110 L/S) (1600 - 5400). The manifold is an Edelbrock performer EPS @ 1" four hole spacer, with Edelbrock 600 cfm carb. The distributor is a Mallory HEI, with a 50,000 volt coil. Well timing a motor was never one of my strong points, so what i've come to know is, to place a mark on the distributor, under the cap, whare the 1# plug wire goes. I then, drop the distributor down in, line the rotor up whare i think it should be,and line the mark on the distributor up with the rotor. Instead of starting the motor up at (TDC) i turn the ballancer to 10 deg, before TDC, line the mark on the distributor, up with the rotor again and locked it down. When i attempted to start the motor up, it fired write up and sounded great. The throttle responce is nice to, but im not sure if it needs to be at 8 deg's, 10 deg's, or 12 deg's BTC. So if anybody has some tuning tips, it would be much appreciated. Please Advise

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.