Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> th 400 , whats happing at 5200 rpms?
User Name
Password
lost password?   |   register now

Thread: th 400 , whats happing at 5200 rpms? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-14-2006 07:37 PM
Jmark If it was slipping, the engine would probably over-rev. Sounds more like the engine is just running out of steam. Be careful trying to spin an unknown build big block that high, it may just go boom!
05-14-2006 07:01 PM
chevelle4542speed
th 400 , whats happing at 5200 rpms?

i have a 454 , 530 hp plus. in a 68 camaro. th 400 with shift kit and manual/automatic valve body. i bought this car about a week ago got it running and stuff, so i dont no exactly all the specs on the tranny if new or old. so heres the problem, when i stomp on it, and the revs pull to about 5000 rpms its seems that it is its limit it wont keep pulling to 6000rpms. so when it gets to about 5600 rpms it shifts real hard .but thats fine to me. the problem is it wont pull pass 5000rpms. is this tranny sliping. too much power for it.. like i said dont no if new or old..

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.