Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Gas Tank 1970 Chevy Camero
User Name
Password
lost password?   |   register now

Thread: Gas Tank 1970 Chevy Camero Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-21-2006 11:57 AM
kan
Gas Tank 1970 Chevy Camero

Hello Everybody!

Help!

On the 1970 Chevy Camero I have a total of four outlets from the gas tank,
5/8 line from the sending unit to the manuel gas pump on a stock 350 and the other 3 lines going to the filter on the top of the tank and from the filter one 3/8 line to the evaporator canistar to the front, because I am putting the LT1-Can I use the five 5/8 from the sending unit to the electric fuel pump to the LT1 feed line?
Can I use the 3/8 line as a return line by cutting it by the tank and hooking it up to one of the outlets ?
If I can what should I do with the other two outlets?
Do I have to have a bleed or evaporator to this tank?
If I do can I leave the other two lines going to the filter on top of the tank as a evaporator or bleeder?
Thanks for help in advance,
Kan

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.