Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Won't Shift
User Name
Password
lost password?   |   register now

Thread: Won't Shift Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-16-2006 05:27 AM
IanRiordan Check the kickdown cable adjustment, generally if it is a modulator problem they won't upshift.
08-14-2006 08:20 PM
Zeater1
Won't shift

The trans is a 350 and yes it shifts ok if I let up on the gas. I have tried using both the Large and small Vac tubes in the front of a new Edelbrock carb?
08-14-2006 08:14 PM
53_belair 1. What trans are you running?

2. Does it shift if you let of of the gas after a hard accel?
08-14-2006 07:21 PM
Zeater1
Won't Shift

I just installed a new motor and transmission into my 1968 El Camino everything is brand new. I have 2 question.

1. It won't shift during hard excelleration, it's fine in normal driving mode.

2. It seems to slip in low gear, could I have overfilled the transmission with fluid?

Any help would be great.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.