Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Driveshaft angle
User Name
Password
lost password?   |   register now

Thread: Driveshaft angle Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-20-2006 06:00 PM
Bryan59EC The car only has 1200 miles on it now.

About 3-4 weeks ago I had removed the shaft for re-balancing,
at that time I found that the NEW bearing and rubber had pulled from the carrier. That would explain that "clunkclunkclunkclunk" on launch, but it did not have the (i dunno--shudder, buzz, vibration, harmonics ) any worse then, than it does now, (rebalance-new bearings).

Could very well be the differential---that is the only component that has not been replaced with a new one. It has some tall gearing as it came from a 6/pg car. I'm just saving to get another diff. rebuilt with a posi, hoping I can get 3:36 or 3:08 gears----454 need MPG

I think the reason the bearing pulled out was that during assembly of the frame, there was no weight on the suspension (body off--frame replaced). As the body was installed and the rest of the weight adding installs, the driveshaft pulls away from the tranny close to 1-1/2" .

And as GM engineers had a great brain fart, they did not include a slip yoke AFTER the carrier, where common sense and most normal people would have put one. Have no idea why they put a slip on the front shaft, does not go up or down, and really shouldn't have to go in and out.

Purchasing a rear shaft with a slip yoke is on my agenda.

Hijack alert sorry

Bryan

PS---Poncho----I would be a lot better off if I had found this little community about 2 years ago---not AFTER I registered the car last June
10-20-2006 05:38 PM
poncho62 Bryan......Have you checked your support bearing. That is usually where these problems are on these cars. It is just a rubber mounted bearing in a flimsy sheet metal bracket. My 62 was diung similar things.....replaced the support bearing and all new "U" joints and it went away.........Im sure it was the support bearing though.
10-20-2006 05:29 PM
Bryan59EC I am not sure that the angle of the tranny or diff is all that important

What is important is the angle from trans to shaft and shaft to pinion.

These two angles need to be very close

I think I read somewhere that about 6* is the MAX working angle for a long wearing joint-----and probably about 1* min (the joints need to work some)

I think I am having propshaft issues myself---seems all the information I get on driveshaft angles only apply to one piece shafts. My 59 Elky is a 2-piece.
Adding about 10" to tranny length with the TKO really screwed up my angles.
I'm getting a shudder at about 60----very slight, but there.

If anyone can locate info and extremes on a 2-piece---I'd appreciate it.

Bryan
10-20-2006 04:04 PM
butch27
driveshaft angle

I have it phased right--Trans at 2 degrees down and rear at 2 degrees up. The shaft is only 10-3/4" long .Yes the rear pinion IS pointing UP but because of the '47 Ford pinion location (high on the rear end) that is why it is 8 degrees UP to the rear.??
10-19-2006 09:06 PM
poncho62 Not sure if I understand what you are saying.


The theory is that the angle at each "U" joint should be the same.........So, if the angle from the trans to the driveshaft is 2* and the angle from the driveshaft to the rear is 2*, then you should be fine.

If you are saying that the rear end is facing dowm at the pinion and the trans is facing down at the back.....and the driveshaft is going upwards from the front to back........you are not OK...............although, you may not have a problem.
10-19-2006 08:52 PM
butch27
Driveshaft angle

I have a '47 Ford open drive rear-end and a C-4 trans. The trans is pointing down at 2 degrees and the rear is up at 2 degrees BUT the driveshaft is at 8 degrees upward! Because of the old Ford rear. Will I have trouble wearing out U joints with this set-up??

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.