Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Oil pan leak
User Name
Password
lost password?   |   register now

Thread: Oil pan leak Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-20-2007 10:56 AM
302 Z28 Equalizing the pressure was the wrong term to use....sorry.

Vince
09-20-2007 10:53 AM
Urbanfarmer PCV worked with my oil leak even when I have 2 breathers, the point it not to equalize pressure but relieve as much as possible. When those pistons move up and down you have massive pressure changes. If your pan leaks at idle thats a gasket/pan problem. If it leaks at higher rpms thats your PCV
09-20-2007 10:47 AM
ernkazern
Oil leak

I agree with 302 Z28, get the PCV system connected and working correctly. That will probably solve the problem. That's really something pretty basic that a good mechanic shouldn't overlook.
09-20-2007 10:26 AM
302 Z28 Is your block a one piece rear main seal block?

Make sure your oil pan is fitting good at the rear main cap and also the timing cover seal. Do not accept the fact that they are new and should be fitting well, some pans and timing chain covers are made in China and don't fit worth a flip.

Use the one piece FelPro (don't accept any other brand) oil pan gasket and install it DRY, not even silicone in the corners it's not needed.

If you have a two piece rear main seal you might try installing the seal so it's mating line is 180 degrees to the main cap/block mating surface.

You said you have a PCV valve in the line that goes to your air cleaner, that is not correct. The PCV valve is installed in a manifold vacuum line, usually from the base of the carb or a fitting on the intake manifold. The PCV filter in your air cleaner goes to a hose that comes from your valve cover. The way it operates is a vacuum is pulled through the PCV valve. Negative pressure in the crankcase is then equalized through the tube into you air cleaner.

Vince
09-20-2007 10:03 AM
Pascal004
Oil pan leak

Hello everyone. I just completed a 7 yrs nuts and bolts ground up restoration on a 1949 Chevy truck and my motor has the following specs:
- Fresh (350) 4 bolt block decked bored and aligned (stoked down to a 302)
- (HEADS) 70 fuelie 2.02/1.60 valves all ported and polished with matching valve springs at set height
- (CRANK) Forged steel 3.000 stroke large journal 1178b first throw
- (RODS) Z28 with floating rist pins
- (PISTONS) plat & forged trw 11.80 to 1 compression ratio
- (Cam) Crane commander hyd lifters 488/467 at 1.5 matching lifters
- High volume oil pump, alum roller rockers, new push rods, etc.

It was just put on the road about a month ago and I continue to have constant front and rear oil pan leaks. My local mechanic shop has replaced the gasket 3 times to-date (tried 2 pieces and the thick 1 piece gaskets) an still leaking. We have also tried to glue the gasket on the block with spray glue, only put silicone in each front and rear seal cornors, etc. Everytime, due to a Fatman Fabrication front end, we had to jack up the motor a bit to get the pan out. Is it forming too much pressure...I have both a breather filter on one side and a PCV valve connected to my air filter on the other. It has an aluminum timming chain and oil pan cover that seems to align well...I don't know what to do anymore! Do we have to put it all together and leave it over-night for the silicone to dry? ...can someone help?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.