Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech> Speedo Problems
User Name
Password
lost password?   |   register now

Thread: Speedo Problems Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-20-2007 06:07 PM
302 Z28 Driven gear changes will not make up for that difference.

Vince
11-20-2007 05:33 PM
T fortwo For as inexpensive as the gear is (about $6.00), I will give it a shot. I spoke with another Speedo Company today in LA and they stated the same concern about the ratio box need.

I drove side by side next to my wife today and when she was going 40 MPH, my speedo was registering about 25. I will give it a try and see what happens.

Thanks...
11-20-2007 05:28 PM
Deuce Don't believe the old wives tale.
Just install the 36 ... and be HAPPY ...

No box needed.

The online chart calculator is here ...

http://www.tciauto.com/Products/Tech...eedo_gears.asp
11-20-2007 02:56 PM
T fortwo
Speedo Problems

Hello All:

I have a VDO mechanical speedo that reads about 1/2 to 2/3 of the actual speed traveled. I have a TH400 transmission and checked the drive and driven gear for the ratio values and found that the drive gear is 15 teeth and the driven is 43. The tire size is 32" and the rear end gear is a 3.70. Doing the math and checking the charts available online, the drive gear is correct, but the driven should be 36 teeth. I am being told at a local speedo shop that the difference in each tooth accounts for about 2% increase/decrease, so by decreasing the 43 tooth to a 36 tooth driven gear, I will increase the speed seen on the speedometer 14%. Now with all of that said, I am confused as to why the speedo really needs to be increased about 60% to read correctly. Does anyone have any ideas before I go and have a ratio box made? Is there anything else to check?

Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.