Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Clear Coat Problems Help!!!
User Name
Password
lost password?   |   register now

Thread: Clear Coat Problems Help!!! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-01-2008 08:55 AM
BarryK K17 hit the nail on the head, however you have a more serious problem then just normal solvent pop of a re-coat.
Re-coat popping will normally happen with in 1-5 minutes of laying the second coat of clear, the first coat draws the solvent but lays fine and then those solvent get trapped in the second coat as the 2ND coat tries to flash.
When it happens on the first coat, the solvent trapping is so bad that what happens is it causes gassing and if after you spray a spot the clear will actually look like it is boiling for 2-5 seconds and then show pinholing.

To correct, sand all pinholes out, wash with wax and grease remover to make sure they are all gone and then the panel needs to be outside in the sun for one too two days (temp is not important, UV's are) or if you have an infra-red light, set four feet away and run for 2 hours if a medium wave and 1 hour if a short wave.
You can let that panel set in garage for a month and it will still pop on you if you re-coat otherwise.
Also do not try and beat the popping by medium spraying the first coat, that can cause the problem to be worse.

This is normal and not your fault or the clears fault, it is a baking clear and without cooking the tail solvents are going to hang in there for a good while in this kind of temp. 70 degrees will not pull out the slower solvents.

EDIT:
There is an exception to what I stated .
Wax and grease remover can cause this problem if it was not dry when first coat of clear was applied. Can happen in winter, unlikely but something to stew over.
01-01-2008 12:11 AM
kenseth17 I would personally sand it all to prep for your repaint, but only remove as much as I had to and try to help it cure for awhile with a ir heat lamp or by sticking out to get exposure to sun where it can cure better then inside, or if you have a heat lamp stick that on for awhile, and let solvents work there way out. Cut the clear down too thin, and you could possibly run into different problems when laying the new base. Then don't rush your coats when you repaint. Even allow the base to sit overnight when you do recoat, and do the clear the next day and allow good time between coats. Sorry to hear about your dilema, it happens to all of us now and then when nothing seems to go right (I know I've had my share), and I bet that dupont isn't all that cheap.
If no one has any additional advice, maybe try to Pm Barry K cause he is pretty good at trouble shooting this stuff and what the cause may be with information of how things were done. It could be some unrelated factor with your new coat or more likely solvent build up and going over a fairly fresh clear that been stuck inside/ or had no heat on it to help cure.
12-31-2007 09:51 PM
coupe33
clear coat help

well If it is solvent pop it got me on the first coat of the reclear. I sanded an area about 16x16 with 600 to see how far i would have to go to get rid of these little white dots. I will let it set for a few days and reshoot.I had to remove the new clear completly to get rid of them. Now my next dilema is do i remove as much of the second time clear as i can or if I 320 or 400 it after it has cured a while can I get away with re-basing and reclear. I can not afford for this to keep happening. But as we all know when your on a deadline Murphy's law seems to kick in to high gear!!!. Thanks for your input I wish i would have been able to save it but it could have been the whole car for me instead of a single panel.
12-31-2007 07:32 PM
kenseth17 Sure sounds like solvent pop to me, and the reclear on fairly fresh clear makes me believe so even more. after even a week can still have solvent build up and escaping from the previous clear, and now your adding more clear and solvent over it, and it blew up on you. Now many times you can reclear something the next day and specially a week be fine, but also can blow up on you, or even have solvent pop show days or weeks later if solvents are trapped deep down in the primer or base coat. Reason why recommended not to wax a new finish for 30 to 90 days is given is that even after that time, tail solvents may still be escaping depending on conditions in which its had a chance to cure.
Also possible that something or conditions on this round caused the pop, like too fast a reducer. too much airflow over surface causing top to dry before solvent has had a chance to escape.

Depends on the extent of the pop if you will be able to sand and buff out, all you can do is try sanding and buffing and see if you can get rid of them without going through you new clear to the previous coats. I am just guessing most likely your going to have to go down far enough that you will end up sanding down aways and rebasing and clearing to get rid of all those little holes. If sanding and buffing doesn't cure it, Id do the sanding to break the surface, and sit it outside in the sun for a few days at least. I wouldn't rush to repaint if you have the time.
12-31-2007 06:32 PM
coupe33
Clear Coat Problems Help!!!

I reshot a deck lid last night due to a minor flaw. It was spoted lightly with some base not covering the whole deck lid only the area that needed attention. The paint on this is a week old. I used du-pont 7900 clear wich has worked wonderful for me in the past. It has 5 coats of clear on it with aprox 20-25 min between coats to let it flash off real good. Tonight i color sanded with 600-1000-1500-2000-4000. when i started buffing it back to a high gloss i wiped down an area with apolish cloth and notice what appears to be millons of little like pinholes. I am going to say it must of solvent popped but I do not know for sure . THIS IS A first for ME. I have never seen any thing quite like it. I have gotten in a hurry in the past on clear one coat after another and the next day it is all hazy looking but nothing like this. My question is, IS thier any hope that I can color sand it some more and get rid of it provided I don't go through the clear or Do I end up letting it cure out for week take the DA to it with some 320 and sand it to death and then rebase and clear again. ANY of you Pro's ran into this before.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.