Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Testing GM HEI coil in cap
User Name
Password
lost password?   |   register now

Thread: Testing GM HEI coil in cap Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-10-2011 12:55 PM
LATECH
Hey Opyders

This is an old thread but the info is still good. It may help you out.
04-03-2008 08:49 AM
bracketeer I have had opposite results. I was going across an intersection and the car just died. Did all the tests and it said, coil was good. replaced module. no luck. ended up being the coil in the end. best way to check is to try a coil you know is good.
03-30-2008 02:03 PM
75gmck25
Testing GM HEI coil in cap

I'm replacing the distributor cap and wires on my '75 GMC truck, which is a 350 with a stock large diameter GM HEI distributor. I decided to test the old coil after moving it over to the new cap.

1st test- primary resistance, tach to bat terminals is near zero - pass
2nd test - secondary resistance, rotor button to ground - 15k - pass
3rd test - secondary resistance, rotor button to bat terminal - infinite - fail

Every reference I can find says to replace the coil if both of the secondary tests fail. There is no explanation on what it means if only one of the tests fails. Is this coil really bad?

I also tested an old HEI coil I had, and found it also failed the 3rd test, so I'm wondering if I am misinterpreting the readings.

Any input or suggestions?

Thanks,

Bruce

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.