Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge> Introduce Yourself> 1964 le-mans project
User Name
Password
lost password?   |   register now

Thread: 1964 le-mans project Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-28-2008 10:11 AM
Henry Highrise Welcome to Hotrodders...we are glad you joined up.
04-28-2008 09:33 AM
coltace
1964 le-mans project

North Carolina , redneck,hotrod lover,harley dude ,who loves the rumble of a badd hotrod or a bike/and Loves GOD.Nice to be at a good site with good people.Thanks.
04-28-2008 09:18 AM
coltace thanks for the welcomes
04-28-2008 09:06 AM
NEW INTERIORS Welcome aboard!!!!!
04-28-2008 06:46 AM
lets cut it up You need to ask your engine questions in the engine forum.
04-28-2008 06:44 AM
coltace
1964 lemans project

I have a 396 big block chevy engine/had a worn cam shaft (solid cam)/I bought a new hydraulic camshaft/lifters/springs etc/ oil pressure at 25 idle /I can not get the lifters to quiten down ,no matter what /Tried adjusting without engine running according to spec,got to zero lash,turn an additional 1/4 to 1/2 turn /still lifter clicks/I do have rollor rockers ,could they be worn out??? They were the same ones that were on the engine before i changed cam shafts.Any help would be appreciated/comp cams wont e-mail me back /and i have unsuccessfully been on the phone on hold with them 4 differant times,one time over an hour and have not got a tech to talk to me as of yet.Car runs ok just has lifter chatter and no cam lope ,which it was suppose to have a little bump.Im confused and about spent out.Thanks
04-28-2008 06:44 AM
lets cut it up Welcome
04-28-2008 06:36 AM
coltace
1964 lemans project

Im a dude (redneck country hotrod loving ,gun nut ,harley riding GOD fearing guy.I have tried unsuccessful to getting=information from comp cams,so i fugured after reading the forums on here,that maybe you guy and gals are cool.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.