Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> idles perfect but cruise is lean..enlarging transfer slot restrictors?
User Name
Password
lost password?   |   register now

Thread: idles perfect but cruise is lean..enlarging transfer slot restrictors? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-25-2008 09:49 PM
darkostoj
idles perfect but cruise is lean..enlarging transfer slot restrictors?

i've been working my carbs on my 671 blown 350 the past week and i have a few q's regarding cruise a/f ratios. The carbs are holley 600cfm double pumper 80575s supercharger carbs.


when i first started it up I had I was pig rich at idle and no adjusting of the mixture screws would help, so i tapped the metering block for set screws and reduced the diameter of the IFR's from .036 to .033(along with relocating the IFR's from the upper to the lower position in the HP metering block) and now I have a perfect idle. a/f is around 13.5:1(on the wideband) and the mixture screws are about 1.5 turns out.

I took it out for another ride and cruising with just the throttle cracked gives me a ~16-17:1 a/f ratio and while watching my vacuum gauge as soon as my power valve opens up the a/f drops down to about 12:1(with .055 PVCR's 69/78 jets). I havent tapped the main body for replacable CCR jets yet but they are around .065 on the primary side. I was thinking about upping them up to around .07 to see what happends...but if the problem is elsewhere i'd like to hear what people think because i'd prefer to not drill and tap the main body just yet.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.