Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> help rod/cam clearence
User Name
Password
lost password?   |   register now

Thread: help rod/cam clearence Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-23-2008 01:11 PM
k-star
tie wrap

It's just a wire tie that they sell in all the home improvement centers, and radio shack etc...

Keith
08-22-2008 02:40 PM
SBCfan04 thanks for the info.. where did you get that black stuff? oh and should i take all the rods out to grind? im guessing yes
08-22-2008 11:49 AM
k-star
rods

First thing you need to do is degree the cam to where your going to run it.

You can grind the bolts at the heads a minimum amount to get .050 clearance. It will not hurt the balance.

As a tech tip i use a black tie wrap that is about .055" thick to check my clearance. It is soft enough that if you get a little carried away while rotating the engine over and you pinch it, it will not hurt anything.

Keith
08-22-2008 10:59 AM
oldbogie
Quote:
Originally Posted by SBCfan04
400sbc bored out .040" with a stock crank (3.75) and 5.7 scat rods with kb pistons and a voodoo 60101 cam. When the timing is set at TDC The lobe hits the rod on the stud head side...anything i can do?

Any help!

Thanks


Mike
That happens, with the 5.7 rod you're into the common problem that 383 builders have of cam lobes and rod's occupying the same space at the same time.

It looks ugly, but the usual solution is to grind the offending rod parts to where you can get about .050 inch clearance.

Bogie
08-22-2008 10:52 AM
SBCfan04 i havnt degreed the cam and the rod bolts are 3/8", the timing chain is on and and at the O.E.M location on the timing gear. The rods are scat's stock replacment that are "I" beam rods. It hits the cam at the bolt head end(not the side were the nut is). it also contacted on the 1 2 and 4 throws were the rods connect to the crank

and the machine shop said i could grind it down and not have to worry about balancing it..is this true?
08-22-2008 05:43 AM
k-star
408

Lets get a bit more info.

Did you degree the cam when you installed it???

How many rod bolts make contact with the cam lobes???

Are they the 3/8" bolt or 7/16" bolt rods??? "I" or "H" beam???


Keith
08-22-2008 12:58 AM
406 bug I assume when you say sutd head you mean the cap side of the rod. if your using the 7/16 cap screw does it use a washer under the head? if so you may obtain the clearance needed by discarding the washer. also make shure you are checking the clearance whith your timing chain on (not just rotating the cam to see it hits the rod at tdc) . if all else fails you may need to trade your cam for a small base grind.
08-21-2008 11:22 PM
SBCfan04
help rod/cam clearence

400sbc bored out .040" with a stock crank (3.75) and 5.7 scat rods with kb pistons and a voodoo 60101 cam. When the timing is set at TDC The lobe hits the rod on the stud head side...anything i can do?

Any help!

Thanks


Mike

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.