Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> new engine knocking
User Name
Password
lost password?   |   register now

Thread: new engine knocking Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-01-2008 09:23 PM
Crazy Mopar Guy If I had to GUESS over the internet, the first thing I would do is drop the pan and see if the rods bolts are torqued to spec.
Alot of cheapie rebuilds are done without replacing rod bolts, I've seen more than one engine come apart with a rod knock that had the builder figuring he forgot to torque the rod bolts, but it was actually rod bolt stretch.....

I can't see a cam wiping out that fast and that drastically, but if it did the oil filter should be PACKED with debris IMO.....

Drop the pan, cut the filter and go from there...?
10-01-2008 12:52 PM
eatonde
break in

Yea guys I too thought of the cam not being broke in when i heard this, but its just like second nature to me, and just has to be a must for anyone else building an engine. If not it will fail
10-01-2008 11:58 AM
red65mustang depending on the piston pin location in the particular flat top pistons (how far in the hole at TDC with the Vette rods) and the amount of lift on the "monster" cam and the reliefs depth in the pistons and the rocker ratio,,,

he wants to confim the valves are not hitting the pistons ...

he gave you just one example of many items to be measured and checked....
(likely/possibly based on your choice of wording to describe the problem sound????)

if it is indeed a "monster" cam duration, (2500+rpms operating range, 8-10Hg idle at 1,000+,,,etc) you do need better heads/higher stall convertor/lower rear gears/probably a MSD box/headers/different intake/etc= alot more $,$$$'s!!!
now is the time to decide if a more street friendly grind duration and lift cam is "maybe" a better choice....
10-01-2008 11:41 AM
machine shop tom I'd start by cutting open the oil filter..........

tom
10-01-2008 10:51 AM
Frisco
Quote:
Originally Posted by j.d.brown.042964
.
Are the rest of you guys seeing what I am here? -No mention of a cam break-in procedure. I'm going with wiped-out cam lobe(s). -Jim...
My thoughts as well.

Doesn't mention anything about what oil was used or if any zinc additive was added.

Warranty may not cover due to improper cam break-in.

Cam too big??? BS statement for sure.
10-01-2008 10:23 AM
j.d.brown.042964
Quote:
new "big" comp cam hydraulic flat tappet
Quote:
We got everything hooked up, mechanic friend adjusted rockers, fired engine up, minor adjustments to get it to idle, then warmed it at idle.
.
Are the rest of you guys seeing what I am here? -No mention of a cam break-in procedure. I'm going with wiped-out cam lobe(s). -Jim...
10-01-2008 07:48 AM
eatonde
knocking

Well, a rod bearing would be pretty destinct sound but as a rookie you may not know what to listen for. When i first started building motors I thought the same thing when i heard that sound. I always went to the worse case scenario cuz thats just my luck, but that wasn't the case. You are correct about the Plug scenario. I don't know about the crack causing the noise but a dead cylinder can definitely cause some knocking sounds.
As an begginer, how much engine work expierience have you done? I want to know your expierience with timing? Was the distributor tightened down when the "knocking" began? What kind of ignition i on the vehicle? If its HEI and the dist. has gotten bumped to far advanced or retarded it could cause Detonation at the wrong time and create this sound. That is why the newer engines have computer controlled ignition/timing systems equipped with an anti-knock sensor the allows the computer to advance or retard the timing to prevent detonation. I would definitely look into this before you go pulling anything apart. I have made the same mistake, I thought the worst, but it turned out i just had 5 dead cyinders, or the timing was way off. Hope this helps,
Danny
10-01-2008 06:56 AM
FEDDO if its an auto, could be flex plate bolts loose.
09-30-2008 07:52 PM
C-10 Hmmm.

Well, at least they warranty'd it.

Lots 'o' variables here as you could imagine. To quote you: "- wouldn't that have to be a bearing?"

Quite possibly. A 'knock' could be a flat cam lobe, but it has more of a 'clank' sound. A rod has a very characteristic 'thud' deep in the engine as you describe.

I think what they said, "could be cam is too big or rocker arms aren't made for this motor." is bull puckey.

Best of luck.
09-30-2008 04:03 PM
elkyholic
new engine knocking

Help! I am new to this... I am trying to install a newly rebuilt sbc 350 engine into my 67 el camino. The engine came from a shop who apparently built it from "extra" parts. What I know (or so they said): 1995-2000 gm crate engine block (casting numbers verify) cleaned, checked and honed by machine shop - Gen1 with one pc rear main seal, "Hecho en Mexico" 72cc heads, no work done, came from a newly rebuilt engine cust changed mind on heads took them out before driving (numbers verify and look new), stock vette 5.7 rods, stock crankshaft from crate motor (casting numbers say is forged??), new flat top pistons (speedpro), new "big" comp cam hydraulic flat tappet don't have specs, can't get - sounds like a MONSTER when running, new push rods, new Harland Sharp 1.5 rockers (with stud girdles), and new TCI flexplate... I know more but I think this gives you what you need for this question -

We got everything hooked up, mechanic friend adjusted rockers, fired engine up, minor adjustments to get it to idle, then warmed it at idle. 50# oil pressure, 160 degress warm. Then it started a knock. A bad knock low in the engine. Cut it off, pulled engine and took back to shop we bought it from and they told us "could be cam is too big or rocker arms aren't made for this motor." It's under warranty and they agreed to make it right and are sending it to machinist but question is - wouldn't that have to be a bearing? And if so would a bearing be affected by the size of the cam or rockers? Also if it was a bearing is there a danger of block damage now? I just don't want them to get the knocking to go away then us have trouble after the warranty period. Also I read somewher on a post that a cracked sark plug might cause that sound??? When we took plugs out they were a little oily, dark, and one of them was cracked...

Any help or opinion is MUCH appreciated. Sorry for the long story I just started with what I figure you might ask.

Newbie mechanic in despair

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.