Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> starter quit
User Name
Password
lost password?   |   register now

Thread: starter quit Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-06-2008 08:11 PM
va4cqd http://www.mortec.com/castnum.htm
10-06-2008 05:03 PM
youngblood85 i do know that i have a 168 tooth and that's the correct size. but how do i tell if its internal or external? the motor is out of a vette, but which year, i have no idea. i guess i have to get the casting numbers off of it to find out, but where would i find out what it is? is there a website that will tell me, or do i need to go to the part store and have them look it up?
10-06-2008 04:57 PM
T-bucket23 There are differnt flywheels for small blocks, be sure you get the right one.
153 and 168 tooth, internal or external balance. Once you have it out there should be a number on it.
You dont want to do it twice

Chet
10-06-2008 04:52 PM
youngblood85
thanks chett

ill be doing this the next few nights after i get home from work. I'll keep ya posted on how it goes
10-06-2008 04:41 PM
T-bucket23
Quote:
Originally Posted by youngblood85
the motor will turn by hand, so i know its not frozen up yet. the old starter bendix didn't break either. from what i have gathered, and what my mechanic buddies are telling me, the ring gear is messed up from me being lazy and not shimming it when i should have. if you have any easy way of dropping the tranny and replacing it, i'm all ears.
there is no easy answer. Fortunatly on a truck it should not be a big deal to drop the tranny out.
belhousing bolts (6) torque converter bolts (3 or 4) unbot cross member from truck, shift linkage and speedo cable. You most likely with a little help and the right tools could accomplish removale in an hour or so. You should have a helper to balance the tranny. You may also want to remove the distributor cap as the engine will want to tip back and it may hit the fire wall and break the cap. If you have a second jack, use it to support the rear of the engine.
a 2 foot extension and a good swivel will save you a bunch of time and busted knuckles.


good luck
Chet
10-06-2008 04:32 PM
youngblood85 oh, the starter does work when hooked up to the wires as long as it isn't engaged in the flex plate. i did also check my wiring and grounds and they seem sound from what i can tell.
10-06-2008 04:30 PM
youngblood85 the motor will turn by hand, so i know its not frozen up yet. the old starter bendix didn't break either. from what i have gathered, and what my mechanic buddies are telling me, the ring gear is messed up from me being lazy and not shimming it when i should have. if you have any easy way of dropping the tranny and replacing it, i'm all ears.
10-06-2008 04:21 PM
T-bucket23 If you test the new starter on the ground does it work ?
10-06-2008 04:20 PM
T-bucket23 Put a breaker bar on the front bolt on the damper and make sure the engine will turn by hand. If the old start bendix broke the parts could be wedged in the bell housing and not alowing the engine to turn.

Also check the battery cable at both ends. If it has been working real hard you may have burnt a terminal or the block or starter connection

Chet
10-06-2008 01:24 PM
youngblood85
thanks

i did the conversion about this time last year and i only ran the truck every so often. the flex plate doesn't look like it needs replaced, but it may be warped or bent out of shape. any tricks on how to make the job as painless as possible?
10-06-2008 12:20 PM
richard stewart 3rd Hi,
If you remove the starter then take the solenoid off, then put the starter back in, you can now move the gears together by hand, letting you see just what you need to do for full engagement of the gears.
Good luck,
Rich
10-06-2008 12:08 PM
sbchevfreak How long did you run it with the starter grinding? My guess is you pooched the ring gear.....
10-06-2008 09:41 AM
youngblood85
hmmm

i didn't think of that! i'll give it a try when i get to the house. i'll let ya know if it works out. if not, it looks like i'll be dropping the tranny to replace the fly wheel
10-05-2008 09:56 PM
SlowGTA Have you checked the flex plate and transmission bolts? They may have come loose. This can give you un shim-able starter alignment problems. Check the transmission bolts first, then the felx plate. Don't just try to wiggle the flex plate by hand, the torque converter can make it "feel" tight. Get a pry bar on it and see if you can move it (don't go gorilla on it, would hate to bend it!)
10-05-2008 09:14 PM
youngblood85
starter quit

i recently switched my manual 350 3/4 ton chevy to an automatic with a 400 turbo. it started a bit rough, like the starter needed shimmed, and i put it off for awhile. finally my luck ran out and it wouldn't start anymore. funny thing was that the starter just stopped working, it was like the starter was pulling too many volts and draining my battery. i have replaced the starter and battery (one that has 780 cold cranking amps, more than enough) and it still won't turn over. as soon as i hit the ignition it shoots the bendix gear out and it gets stuck in the flex plate teeth. i've tried shimming it any way that i can think of, but to no avail. the teeth on the flex plate show some wear but nothing too severe. its really getting frustrating . if anyone has an idea on what the problem may be let me know...im open for any suggestions!
ryan

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.