Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Chevy 350 cracked starter mounting hole w pics
User Name
Password
lost password?   |   register now

Thread: Chevy 350 cracked starter mounting hole w pics Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-11-2011 06:47 AM
timothale
starter problems.

We have a SBC in our Farm Forklift, 2 years ago it broke the aluminum nose casting on the starter, I went thru the parts pile and found a cast iron starter and put it in and the old bolts were not the GM knurled ones. 4 chevy pickups parked out back all running, and lots of spare parts to pick from in the shop.
11-11-2011 06:17 AM
TroyBoy Lol, old post but a good one. I had the same problem with my block 5 years ago(didn't use the front brace) I had the block welded last summer. I made some starter studs out of grade 8 shouldered bolts and used Nylock nuts. After I re-tapped the bolt holes to clean them out, I rebuilt the engine then "locktited" them in . This is the engine that I put in my 86 GMC last year in August when I converted my truck from a 4.3/3-speed to a 350/350. I did use a front brace and a new starter with no shims and have not had a single problem since starting it over a year ago. This truck is a daily driver.
11-11-2011 12:19 AM
DoubleVision This thread has had a double life, it`s been revived twice. It started in 2004 and again in 2008 and now again in 2011.
11-10-2011 11:33 PM
Hoolygone
Quote:
Originally Posted by F-BIRD'88
The required OEM rear support brace and correct OEM GM knurled starter bolts would have prevented all this. You get these from a GM dealer parts counter.
If / when you crack /strip out the end starter bolt hole on the block,
The fix is to converter to the old 1955 1956 era way of mounting the starter motor
on the first 265cid sbc's, with one of these starter mounting adapter and a 1955 era style starter.
Replace a chewed flex plate gear while you are in there.

http://www.classicchevy.com/chevy-en...1955-1957.html

PS this adapter also needs the support brace on the end of the starter motor.
Yeah, I tried the starter conversion plate. Does NOT work. And there is no way of adjusting the starter. No shims - nada. 200 bucks on a worthless piece of steel and a starter that wont fit anywhere. Do NOT buy that.

Have been trying to solve this effing starter problem for a long time. Its the worst problem Ive ever had on any car! Maybe tomorrow its fixed, maybe not. Some serious headache, two broken ribs and alot of time and money spent on this horrible idiotic construction.
10-29-2010 10:56 PM
F-BIRD'88 The required OEM rear support brace and correct OEM GM knurled starter bolts would have prevented all this. You get these from a GM dealer parts counter.
If / when you crack /strip out the end starter bolt hole on the block,
The fix is to converter to the old 1955 1956 era way of mounting the starter motor
on the first 265cid sbc's, with one of these starter mounting adapter and a 1955 era style starter.
Replace a chewed flex plate gear while you are in there.

http://www.classicchevy.com/chevy-en...1955-1957.html

PS this adapter also needs the support brace on the end of the starter motor.
10-29-2010 07:09 PM
Chipster
Starter Grinding Problems

Hey guys, Been reading the forum and all the great advice you have been offering regarding the GM 350 Starter grinding problems. Well, this is what worked for me finally, after months of disappointments:
1. Bought the expensive GM starter mounting bolts with the built in washers
2. Installed bolts and torqued to a full 45 pounds, further the bolts were a little longer than just the ones you get at Advance or Auto Zone, so they drove further up into the mounting pad which probably gave better stability.
3. Last and certainly not least, installed a starter mounting bracket. Probably the most important matter. There a number of different types and you must get the exact on for your application or make one that's really strong.
4. Measure the starter teeth and last distance from flexplate to exact what specified. Had to grind a little off the starter boss itself to get it closer and tighter to flexplate teeth.
By the way, my starter mount on the block is cracked a bit, so may have to weld in the future as Henry45 speaks of. But for now, I'm gonna enjoy.
There it is, started like a new car and thank God, no grinding as yet and it's been about 25 starts. Good Luck to you all, this is one of the most difficult issues I've dealt with in all my years of Hot Rodding and seems simple, BUT !
02-14-2010 12:51 AM
Henry45
Cracked motor mount

Hey guy's!!
I stumbled on this site trying to figure out what kind of rods to use for welding a(cracks) on the starter mount,(outside dog ear mount).
I knew you could weld engine blocks,but i'm left confused on weather to use a low,or high nickle rod. The engine block is a 010 block,i think that's the higher nickle blocks.??? Anyways i know the procedure on doing this,i just need a few opinions on the welding rods.

p.s. i've heard of people using 55rods, is this too soft?? thanks for the help.
12-29-2008 09:19 AM
Double_v23 I don't think these guys realized that this thread was 4 years old! Sometimes custom work is the only solution.
12-29-2008 06:04 AM
cr55 The front brace never worked for me. I suffered through the starter grinding for years. Tried all kinds of different makes. The big delco remy worked the longest but still made the grinding noise and eventually broke. Put in a mini starter and it worked for a while, but it too made the grinding noise and also stated breaking teeth off of the flywheel. Finally took it to a local shop and the owner drilled a third hole in between the two staggered bolts. No more grinding noise and it's been that way for 3 years now.......CR
12-29-2008 04:41 AM
heyjude076 Had the same grinding problem. Investigation revealed that I had neglected to install the front brace on the starter. Took care of my problem. Possibly will cure yours also.
12-28-2008 01:56 PM
illegal regal try a 80's model buick starter...it has a short bolt (inside) and a long bolt (outside) this starter and the 3 hole starter are the best way out
12-07-2004 11:56 AM
TooMany2count and to add to the above post make sure the bolts are long enuff to seat deep into the threaded hole, hopefully it isnt cracked all the way up & u'll be able to grab some good threads....joe
12-07-2004 07:27 AM
rifraf Some things to consider,they make standard and metric bolts and starters,do you have the right ones to match your starter? Next,I couldn't tell by the photos,but do you have 3 bolt holes on the block? If so,I would use a 3 bolt nose,I think they came on the late 60s chev trucks,they were not aluminum,use two factory bolts in the good holes to insure proper line up,then use a high grade stud and bottom it out in the hole to get all the thread you can for the third,then put a lock nut on it,just an idea. After all that,get the brace.
12-07-2004 06:46 AM
TurboS10 I guess I am not 100% clear on what happened. From what I get, you replaced multiple starters and they all ground when cranking. After inspection, you then found the crack and you are thinking this is the problem.

If I have to wonder if the starter cracked the block from binding or if the cracked block let the starter twist around. I have to wonder if the first starter cracked the block. Any thoughts?

I would give the welding a try or you might try to braze it. Welding will make the area brittle and prone to crack again. The brazing might just hold and it will not make the block brittle.

Chris
12-07-2004 03:47 AM
poncho62 Definately put the front brace on there before it breaks off. You may get away with just that. Don't overtight the bolt going into that damaged hole.

I am suprised that the people that you had putting the 4 starters on didn't use the brace (Front bracket).

If you say the ring gear "looks" worn, replace it. It doesn't take much for the gears not to mess properly.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.