Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> FIRE OUT OF EXHUAST!!!
User Name
Password
lost password?   |   register now

Thread: FIRE OUT OF EXHUAST!!! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-18-2002 03:39 PM
31 chop www.hotrodetc.net can supply you with what ever you need. Good luck.
01-17-2002 05:41 PM
Rex Tribble If you will scroll down the main page of the Bulletin Board to the RBBO: Engine and click, then scroll down to "flames out the tailpipe - Jan 02 you will fing some ansers.
01-17-2002 05:06 PM
CRJ900
FIRE OUT OF EXHUAST!!!

Hey! im new here and its my first post. I was wondering how i could get flames to come out of my exhuast. This is what iven been told. if i take 2 spark plugs(dual exhuast) put them in the end of my 3 inch tips, send a wire from the end of the spark plug(insulate good) then to a switch, then to a 12 volt source. how could i do this?? what type of wire do i use. where do i connect it to in the engine... oh yea im doing it in a 68 f100 360 cid... i posted in some other message boards on differnt sites but no one really gave me a decent answer.... Sooooooo i was told, if all else fails just ask a hotrodder!

Thanks for you help

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.