Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 700r4 slips , grinds
User Name
Password
lost password?   |   register now

Thread: 700r4 slips , grinds Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-13-2009 09:46 PM
Crosley What is the history of this 700r4 transmittin?

Mileage?

recent rebuild or parts replacement?

Any service work performed if an older transmission?

02-13-2009 09:13 PM
Lou85 You might need to adjust your linkage. I had to do that on my buddys 74 nova.
02-12-2009 10:17 AM
red4x4
red4x4

Quote:
Originally Posted by red4x4
700r4 shifts all gears in overdrive slipes and grinds when shifting manually 1st 2nd and 3rd .
makes no sense overdrive works all gears and also down shifts as long as its in OD.
02-12-2009 06:46 AM
SSedan64 In other words it's about to come to a grinding halt.
02-12-2009 06:00 AM
pepi Ok I have my crystal ball on the table and it says, that is no way for your transmission to be working, matter of fact it says it is not working..

hope this helps answer your question...
02-11-2009 09:41 PM
red4x4
700r4 slips , grinds

700r4 shifts all gears in overdrive slipes and grinds when shifting manually 1st 2nd and 3rd .

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.