Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> Need help with valve adjustment chevy 350
User Name
Password
lost password?   |   register now

Thread: Need help with valve adjustment chevy 350 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-18-2009 07:28 PM
kc8oye unless I missed somthing these adjustment hints seem to assume he has a solid lifter cam?

if it's hydruallic lifters, I prefer to adjust them with the engine running.. it seems to give me less trouble (I've wiped out 2 cams in the past trying to do them with the engine off)

warm the engine up, shut it down, take the valve cover off, restart the engine (it will be flinging oil everywhere, so work fast)

one rocker at a time, back it off until it taps, then tighten it back up slowly until it stops tapping, and then 1/4 turn more.

then put that valve cover back and do the other side...

I made a tool to help control the mess, I took an old chrome valve cover, and cut a small window in the top of it to give me easy access to rocker nuts, but keep most of the oil inside the engine.

the window needs to be offset to the 'top' of the valve cover as it is installed on the engine.
03-18-2009 06:40 PM
chevysnharleys Cobalt. Yes he did say something about if the noise comes back we will have to operate. But he did not go into detail about it like you did. Hmmmmm.
Maybe he needs a vacation
03-18-2009 12:58 PM
cobalt327 I'm guessing your mechanic mentioned this, but you should probably go e a s y with it until you have dealt w/the pulled stud issue.

If you don't, the stud(s) will eventually run out of adjustment or pull completely. If that happens, the lifter can get kicked out of its bore. This will cause a loss of oil pressure.
03-18-2009 09:52 AM
chevysnharleys Allright ,this is what happend. this past saturday I went over to a mechanics house that I know, works at a shop where I used to go.
He said that the rocker studs were pulling out.(don't know if thats true on any year chevy 350).
He pulled the valve covers off and attempted to adjust the valves old school style with the engine running. Guess what, it purrs like a kitten know. No more metallic tapping.
I will still keep an eye and an ear on it.



So thanks for everyones help. This forum is great.

Mike
03-10-2009 02:34 PM
V8 Super Beetle http://www.youtube.com/watch?v=89o5r...e=channel_page
03-10-2009 01:37 AM
curtis73 You're welcome, buddy. Suffice it to say that there is no rush. Take your time unless things start changing rapidly. Chances are this has been a slowly-developing issue, so waiting a few months to dive in probably won't hurt a thing.

Get a hold of a shop manual, do some research, but in the meantime you should drive and enjoy that boat
03-09-2009 11:35 PM
chevysnharleys alright curtis I'll do that.
Thank's alot man you've been a big help.

Mike
03-09-2009 03:51 PM
curtis73 Running it like that is a little tough on the pushrod tips, but as long as its running well, keep driving.

Try switching to a little thicker oil. Don't go nuts with 20w50; maybe 15w40. The thicker oil will have a tougher time bleeding out of the lifter and it will also stick thicker on the lobes. It might help diagnose what's really wrong.

You might also want to install a real oil pressure gauge. A failing oil pump or worn bearings can make oil pressure drop. Low oil pressure means the lifters aren't up to full pressure and they can tick that way too.

I guess I would suggest the following things first, and vaguely in this order.

1- switch to a thicker oil. You don't have to always keep thicker oil, but it might help diagnose a collapsing lifter for one oil change.
2- install or borrow a mechanical oil pressure gauge and test oil pressure. It should be high when its cold, but hot pressures should be 15-20 at idle and up to 70 at higher RPMs. If its below 12 or so at idle and below 50 at redline, its on the verge of being too low and probably the cause for your ticking valves. If this is the case, using a thicker oil will "fix" the problem. I put "fix" in quotes because it will just be compensating for things that are worn out of spec, but it will prolong the life of things greatly. The oil pump squeezes oil into all the bearing spaces. The clearances in those spaces partially determine how much oil pressure there is. As the engine wears those spaces get bigger and therefore less oil pressure. Switching to a thicker oil artificially raises pressure because it doesn't squeeze out of those spaces as fast and its a poor-man's way of returning oil pressure to within spec.
3- if that doesn't work, pull the valve covers off. You'll probably want to have new gaskets since the old ones are probably 40 years old and won't reseal. Check for obvious things like a bent rocker, smashed pushrod tips, a rocker stud that is taller than the rest (partially pushed up out of its hole), bent pushrods, etc. If there is anything wrong up top, that's good news. That stuff can be removed/replaced/adjusted at will. If you have bent a pushrod, rocker, or a stud is coming unpressed from its hole, that is like the equivalent of a rocker nut coming loose. It has added play in the system and just needs to be compensated. Just readjust those valves or replace the pushrod or rocker and you're done.
4- shine a flashlight down the pushrod holes. Depending on the casting of the engine you should be able to see a couple cam lobes. Shiny and uneven is OK. Scored and rough is not. You can also sometimes see some lobes if you take the distributor out and look down the hole.
5- you can take the pushrods out (keep them in order so they go back in the same hole) and roll them around on a table to make sure they're straight.
6- if everything checks out OK, then you can pretty safely assume its collapsed lifters. Put it back together and run it until it dies.

Or... just leave it alone and run it until it dies

Cams and flat lifters wear together. Cams are made of cast iron and have a mildly rough surface when new. The outer .003" or so of the lobe surface is hardened. Think of it like a hard-boiled egg. The shell is very hard, but if it wears through, the softer stuff under it won't last long. Lifters are steel and left with a machined finish on the bottom.

This is why you can't put new lifters on an old lobe. Think of a lifter and cam lobe like two pieces of sandpaper. Put the abrasive sides together and scrub. Eventually the sand will wear down and the two will be pretty smooth and you could rub them together for a long time. But, if you replace one of those pieces of sand paper with a new one and scrub some more, the new paper will eat through the old stuff really fast. Lifters and lobes establish wear patterns on their hardened surfaces, but if you try to put a new lifter on an old lobe it will wear a new pattern; right through the hardened surface of the lobe. Some guys have done it with success, but today's oils lack the proper additives to properly lube that process, and since your cam is 40 years old, I doubt it would survive.

When you switch to thicker oil, that pressure gauge will be helpful. You don't want to go too far. At about 70 psi, the pressure will bypass the filter and send unfiltered oil to the engine. At about 80 psi you can make a filter burst. Shoot for 20 idle and 60-70 psi redline hot pressures.

Here is what a proper wear pattern should look like. Notice that the wear looks uneven, but its shiny and not scored:


A damaged lobe might look like this, but it could also be more of a dull finish.
03-09-2009 02:22 PM
chevysnharleys Can I still run it like this? If so, for how long?
03-09-2009 02:11 PM
chevysnharleys *gulp* Thanks curtis. I'll check and see if it's the rocker nut first, I really really really hope it is.

Anybody willing to help in the Vegas area with this?

Mike
03-09-2009 01:03 PM
curtis73 You can get manuals at the parts store. Haynes and Chilton should still make that manual. It won't be on the shelf but they can order it.

Or, Amazon has a few million, and so does books4cars.com, at a somewhat increased price.

I'd like to chime in on the valve adjustment thing. Do yourself a favor. They are hydraulic lifters, which means they have a plunger in them suspended by oil pressure. Oil pressure fills the lifter body, and that pressure suspends the plunger. Valve adjustment on a hydraulic lifter is designed so that the plunger is neither at the top nor the bottom, instead suspended in the middle. In this way, there doesn't need to be any play in any of the valvetrain components to account for changing heats.

I say that because they are a set-and-forget kinda thing. If they start ticking as they age, one of two things is happening; 1) either the lifter is collapsing (not holding adequate pressure) or 2) a cam lobe is worn down which has increased the distance allowing play in the valvetrain components.

In both cases the problem won't be solved by adjustment. A collapsing lifter means that the lifter isn't holding enough oil pressure to suspend the pressure from the spring and it will continue to tap regardless of where you adjust it. If you try to adjust a lifter on a wiped cam lobe, it will just wipe the cam lobe faster and you'll be sending metal shavings through the engine and be back at square one; now with a tapping valve and more metal all through the engine.

There is a third option. Its possible that the rocker nut has backed off a couple turns and everything else is fine. In that case adjusting them will fix it, but that scenario is highly unlikely.

Not trying to dash your hopes, but just letting you know that the fix might have to be a new cam and lifters. You can't put a new lifter on an old lobe.
03-09-2009 09:50 AM
chevysnharleys Thanks everyone I'll try that. It's my first time doing this so hopefully I won't mess up.

Where can i find a used manual besides a swap meet or garage sale?

techinspector1: Changed oil didn't help one bit. It's a loud metallic tap or tick,
not too loud though. Certainly not a engine knock.
03-09-2009 01:05 AM
fast68 as long as you adjust a rocker nut when the lifter is all the way donw in the bore of the block and the foot of the lifter is on the heel of the cam lobe then you can adjust it

i like to adjust them before the intake manifold goes on

otherwise follow the repair manual for what ones to adjust with TDC #1 and TDC #6 firing positions

richard got you covered with what the books tell you to do

tighten down just until rocker slop is gone barely and then tighten almost another full turn is what i like to do

better to be a hair looser than tighter. they are hydraulic anyways and will take up the slop within reasonable dimensions if they are in good condition and not worn collapsed on the feet of them.

if any of them are then pull the cam and put a new one in with new lifters. these engines are rally bad about wiping cam lobes off

common problem on the old engines with alot of miles on them..

if you adjust them all and end up with a pop up the intake or backfire or bad running and its not due to the carb or ignition system then you may have a wiped lobe or two, and/or stretched timing chain needing replaced, also a very common issue with these old engines.




good luck
03-09-2009 12:53 AM
richard stewart 3rd Hi Mike,
Along with a ratchet & 5/8 deep thin wall socket you will also need a .015 feeler gauge. To be safe disconnect the battery.

Put #1 at TDC on the balancer, now insert the feeler between the rocker arm & the top of the valve on #1 Exhaust valve (first valve on drivers side) now tighten the nut until the rocker is tight on the feller, but the feeler can still be removed, now remove the feeler & tighten the nut an additional 3/4 turn, your finished with that valve, now do the intake valve the same way (second valve on drivers side) when you have finished that valve do #3 exhaust(forth valve) now #5intake(sixth valve) & #7 intake(right beside #5 Intk)
Now the passenger side, #2Int. (second valve) #4Ex (fourth valve) #8Ex.(last in line) Now you need to rotate the engine 360* turn the dampener till the TDC mark comes back up.
Now, on passenger side, #2Ex (first one)#4 Intk. (third valve) #6 (fifth valve) & (sixth valve) & the (seventh valve) put the valve cover back on this side is finished.
back to drivers side, #3 Intk(third valve) #5Ex(fifth valve) &#7Ex(last valve in line) put the valve cover on your finished.
Good luck,
Rich
03-09-2009 12:13 AM
techinspector1 First, change the oil and filter. Sometimes the lifters will be noisy due to pieces of foreign debris in the oil.

If that doesn't do it, come back here and do a search for valve adjustment. It's been covered thousands of times on here.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.