Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> No reverse gear and slippage in Drive 2nd gear.
User Name
Password
lost password?   |   register now

Thread: No reverse gear and slippage in Drive 2nd gear. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-09-2009 11:49 AM
jadejoky28 Thanks for the information. We go the boost springs installed without a hitch. Transmission is assembled and we'll be putting it back into truck today or tomorrow. Thanks to all for the help.

Jay
04-08-2009 10:19 PM
paul poirier The purpose of the booster springs is release the clutch plates quicker on a downshift, either 4/2 or 3/2. GM Put them their for proper calibration. as far as the low reverse plates . their is a GM bulletin as well as an aftermarket repair for low reverse clutch fatigue. It is caused from the plates releasing too slowly when going from a reverse to drive manuever. In 1996 the manual valve and spacer plates were changed to correct this . the aftermarket drills a small exhaust hole in the low reverse piston too help exhaust oil after the shifter is put to drive range . However they leave the low reverse checkball out. (the one in the case capsole.
04-07-2009 03:57 PM
jadejoky28 Well got the transmission torn out. Low/Reverse clutches burned pretty badly and sun gear bushing spun out. My newest question concerns 3/4 clutch pack. Mine had 5 3/4 booster springs around the top before you put the pressure plate on. I have seen pics on the internet that show this process being done but without the booster springs. What is the correct thing to do?

Jay
04-04-2009 09:44 AM
jadejoky28 Well I guess I will find out today. We are starting to rebuild this morning, I will post updates. Thanks for all the great information. This forum rocks.
04-02-2009 10:46 PM
LEE EYES sorry. misunderstood. i thought you said no 2nd. true, if reverse works at all the shell is ok. the shudder is intersting...
04-02-2009 09:43 PM
Crosley
Quote:
Originally Posted by jadejoky28
175,000 miles on engine. Not sure if it has ever been worked on before as I just purchased it about a month ago. It does go into reverse after reving to about 3500 rpm. It will not shift into 3rd or 4th gear. I can go about 55mph in 2nd gear and then it sputters. It also has slippage in 2nd gear at 35-40mph when I let off the accelerator. Hope this helps. Sounds to me like reaction sunshell problem amongst other thing.

IF reverse works even a little , the Drive shell ( reaction shell to some folks) is OK.

THe trans has no 3rd or 4th gears? A common failure of the transmission since 1982 when the 700r4 was released.

Sounds like it needs a proper rebuild or at least serious internal repairs.
04-02-2009 08:17 PM
jadejoky28 175,000 miles on engine. Not sure if it has ever been worked on before as I just purchased it about a month ago. It does go into reverse after reving to about 3500 rpm. It will not shift into 3rd or 4th gear. I can go about 55mph in 2nd gear and then it sputters. It also has slippage in 2nd gear at 35-40mph when I let off the accelerator. Hope this helps. Sounds to me like reaction sunshell problem amongst other thing.
04-02-2009 07:31 PM
Crosley What is the mileage on this transmission?

Reverse does not function unless you rev the engine high , then it shakes , chatters the vehicle? Or not at all = no reverse.

As i read the post the transmission shifts to 2nd gear and will not shift to 3rd gear or 4th gear?
04-02-2009 05:20 PM
SSedan64
Quote:
Originally Posted by jadejoky28
Sorry I don't hear any grinding, maybe a soft whining sound but I am not sure this is the transmission. I received an email stating you saying "you are the proud owner of a faulty reaction sunshell..." but I don't see that on the forum. What is the reaction sunshell and where can I get a new one of these if it is faulty.

Thanks,

Jay
http://www.makcotransmissionparts.com/A74624A.html

http://www.makcotransmissionparts.com/4L60E-4L65E.html
04-02-2009 03:29 PM
jadejoky28 Sorry I don't hear any grinding, maybe a soft whining sound but I am not sure this is the transmission. I received an email stating you saying "you are the proud owner of a faulty reaction sunshell..." but I don't see that on the forum. What is the reaction sunshell and where can I get a new one of these if it is faulty.

Thanks,

Jay
04-02-2009 01:20 PM
jadejoky28 By 4th gear do you mean OD? When I am in Drive it will shift from 1st to 2nd and will not shift any more gears. I can get to about 55mph before the engine begins to sputter but it will never shift to next gear.
04-02-2009 12:44 PM
LEE EYES 4th gear issues? right now it sounds like a pressure issue. cant know much more at this time. do you hear any grinding?
04-02-2009 06:09 AM
jadejoky28 Not really, we replaced filter and trans fluid about a month ago and it was very dirty but didn't contain any large metal chunks. I have added some trans additive but didn't seem to help. What other symptoms should I be looking for?

Jay
04-01-2009 08:44 PM
LEE EYES any other symptoms?
04-01-2009 08:13 PM
jadejoky28
No reverse gear and slippage in Drive 2nd gear.

I posted earlier about rebuild kit for 4l60e transmission in 1995 GMC Sierra 1500 automatic 4X4 5.7 litre engine. I have major slippage in reverse gear, if I rev engine to 4000 rpm range reverse will finally engage but truck shudders. I am now getting slippage in Drive when shifting to 2nd gear at about 35 - 40 mph when I stop accelerating. The truck has some shuddering when accelerating from a dead stop but this does not happen all of the time. Anyone else experience this and does it sound like a needed rebuild?

Thanks

Jay

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.