Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 1998 4L60E stuck in second gear
User Name
Password
lost password?   |   register now

Thread: 1998 4L60E stuck in second gear Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-15-2009 06:27 PM
Crosley I guess i will point out that he has a 4L60e trans and says it is stuck in 2nd gear.. the default gear on a 4L60e is 3rd gear as pointed out in the TSB that was posted too.

Default on the 4L80e trans is 2nd gear.

Perhaps the vehicle owner does not know what gear the trans is stuck in? Lets hope he finds the problem easily
05-15-2009 07:01 AM
dlevi2121 Man thanks a million I am headding out right now to try all that stuff right now once again thanks a million and I will let you know what happins.
05-14-2009 10:02 PM
alittle1 This might help:

Subject: Malfunction Indicator Lamp (MIL) On, Transmission Stuck in Second or Third Gear, Instrument Cluster Inoperative (Verify and Repair Source of Voltage Loss In Transmission Solenoid Power Supply Circuit )

Models: 2006 and Prior GM Passenger Cars and Light Duty Trucks
2005-2006 HUMMER H2
2006 HUMMER H3
2005-2006 Saab 9-7X
with 4L60-E, 4L65-E, 4L80-E or 4L85-E Automatic Transmission (RPOs M30, M32, M33, MT1, MN8)



This bulletin is being revised to update model years, add additional models and add additional diagnostic information. Please discard Corporate Bulletin Number 01-07-30-002D (Section 07 -- Transmission/Transaxle).
Condition

Some customers may comment on one or more of the following conditions:
The Malfunction Indicator Lamp (MIL) is ON.
The transmission is defaulted to second gear (4L80/85-E).
The transmission is defaulted to third gear (4L60/65-E).
The instrument cluster is inoperative.

Upon investigation, one or all of the diagnostic trouble codes (DTCs) P0740, P0753, P0758, P0785, P0787, P0973, P0976, P1860, P2761, P2764 and P2769 may be set depending on the vehicle.
Cause

The most likely cause of this condition may be a loss of voltage to the transmission solenoid power supply circuit.

This condition may also be the result of an incorrect installation of an aftermarket electronic device such as a remote starter or alarm system
.
Correction

Important: If the vehicle is equipped with an aftermarket electronic device and the DTCs are being set when the device is being used, verify that the appropriate fuse is being supplied battery voltage during operation. If voltage is not present at this fuse, these DTCs will be set due to lack of voltage at the solenoids. This condition is most likely to occur with an incorrectly installed remote starting system. If this is the case, refer the customer to the installer of the system for corrections. ANY REPAIRS DUE TO AFTERMARKET INSTALLATION OF ACCESSORIES IS A NON-WARRANTABLE ITEM.

1. With the ignition switch in the RUN position, test for battery voltage at the circuit fuse in the transmission solenoid power supply circuit. Refer to the appropriate SI Document for the transmission solenoid power supply circuit information.
2. If battery voltage is present at the fuse, inspect the ignition voltage circuit between the fuse and the transmission for possible opens.
3. If battery voltage is not present at the fuse, test for continuity between the fuse and the ignition switch. If NO continuity is between the fuse and the ignition switch, repair the open in that circuit.
4. If you have continuity between the fuse and the ignition switch, the most likely cause is the ignition switch. Replace the ignition switch using the appropriate Ignition Switch Replacement procedure in SI. Refer to group number 2.188 of the parts catalog for part description and usage of the ignition switch.
05-14-2009 09:07 PM
Crosley
Quote:
Originally Posted by dlevi2121
I have a 1998 s-10 Blazer that wont shift out of second gear the codes bring up a shift solionid I changed both of them on that did not fix it I still have park,neutral,reverse but anly one forward gear it takes off it second and stays there it dont slip and the fluid looks great any ideas?

Did you clear the codes?

How many miles on the trans?

stuck in 2nd gear can be more than solenoids.

Any fuses blown ?

Speed-O working properly?

05-14-2009 08:38 PM
dlevi2121
1998 4L60E stuck in second gear

I have a 1998 s-10 Blazer that wont shift out of second gear the codes bring up a shift solionid I changed both of them on that did not fix it I still have park,neutral,reverse but anly one forward gear it takes off it second and stays there it dont slip and the fluid looks great any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.