Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> ZZ383 knocking
User Name
Password
lost password?   |   register now

Thread: ZZ383 knocking Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-20-2010 02:27 PM
fivewindowcoupe It1tyrell,
The first thing I did was contact GM in Michigan, apparantly customers in the US do not have to go thru dealerships, they can go to an independant shop to have the problem diagnosed. All I can say is do not let the warranty expire and best of luck getting back and forth from the US. What a pain in the a-- that will be! From what I have been told the HEMI crate engines are even worse.

good luck

Bill
03-20-2010 10:11 AM
Jim Rockford Good ol hecho de mexico engines.... they can make the hell out of a burrito, but can't build a damn engine.
03-20-2010 09:42 AM
XNTRCI-T It's probably cheaper (for GM) to have to eat a motor every once in a while than to invest in tighter tolerances and quality control. Fairly common business practice. Find the balance between capital investment and returns and tool-up for that balance. The down-side is for that customer who gets the "every once in a while " motor.
03-20-2010 07:02 AM
lt1tyrell Wow I thought they would have had better quality control than this! Any other bad experiences with GM crate engines?
03-19-2010 09:56 PM
302 Z28 I have a friend who has a 70 Chevelle with a 572 crate that trashed a lifter along with the engine. GM warranted the entire engine, gave him a new one and installed it at the local Chevy dealership.


Vince
03-19-2010 08:35 PM
fivewindowcoupe I hope you have better luck than I. There wasn't a problem with the parts, they were all top notch. It was a problem with the machine work. Not sure if the machining was done in Mexico however the motor was assembled there. The issue that I was going to have with the dealership that I bought my motor from was that at the end of the year (2009) they were no longer going to be affiliated with GM. It was a GMC, Pontiac dealership that was being dumped by GM. I only had till the end of the year to fix the problem. I was lucky, it wotked out for me. One added note, I have a friend of mine who had bought a ZZ502 that he put in his 70 Nova. He had to take it out and have it re-honed and re-ringed as it was using oil big time. It seems that the honing wasn't done properly and was too coarse for the rings. Another problem with machining.

Good luck

cheers
Bill
03-19-2010 06:07 PM
lt1tyrell Thanks for filling me in, I have a zz4 still sitting in the crate for my car that I purchased in the US. I really hope mine works out for me becuase the warranty would probably be a huge hassle for me now if I have a problem!
03-19-2010 06:03 PM
fivewindowcoupe I'll try not to be long winded so here goes. Here in Canada we have to go through the GM dealer where we purchased the engine. I spoke with the service manager and was advised that I would have to bring it in so they could hear the knocking and then tear it down to find the cause. I was not going to leave my car there under any circumstances. I went to an engine builder who came highly reccomended. I brought the car to him and he was able to hear the noise personally. I took the motor out and took it to the engine builder for teardown. I asked him to document everything. The results were thus: there was no sealant on the rocker arm studs so oil was getting past the threads and into the cylinder (the upper cylinders were coated with an oily sooty deposit). The piston to wall clearance was found to be .0025" - .0030" skirt clearance (specs call for .001"). The pistons have a coated skirt and 4 of the 8 pistons showed signs of scuffing (including the #8 piston which is the one I determined to be knocking). This info was sent to the service manager who in turn sent it to the GM rep. Well GM authorized and paid for (fully) to have my motor rebuilt by the engine builder including the $700 dyno fee. I was pleasantly surprised, I thought that I would have a fight on my hands. They did offer to replace it with another crate motor but I told them that I did not want to go through this again and neither would they. The motor is back in my Willys and is running strong (so far).

cheers
Bill
03-19-2010 09:29 AM
lt1tyrell What ever happened with your engine???
06-27-2009 01:01 PM
FmrStrtracer Have you checked your flexplate and torque converter bolts? If one of them is loose it will cause a knocking than seems to come from within the engine. Just a thought
06-27-2009 10:47 AM
zz71s Dont let my story scare you try your dealership.
06-27-2009 08:32 AM
fivewindowcoupe with piston slap, would it not be there right from the beginning? I drove this for about 40 miles then I did the 5000 RPM thing and changed the oil as per GM's manual. It was after this that the knocking occurred. The noise is there all the time and is related to engine RPM (not to vehicle speed). It is there in drive or neutral. I have been driving (and not lightly I might add) this for approx. 50 miles so far after the first oil change and it still has the power and oil pressure is still good. I am very impressed with this motor and the performance level but the knocking is annoying. If the warranty only covers parts (I did install it myself) then I might as well drive it until it explodes since I'm gonna have to pay labour anyway.
06-26-2009 10:09 PM
zz71s I had a problem with valve train noise with my zz4.
You need to check the rocker studs make sure they are tight.
I also had a problem with GM and there warranty if you installed the engine your self it is parts only, if you used a certified GM mech. maybe you might get the full warranty if your dealership honors the warranty
My local dealership would not honor my warrantyGM wanted me to get the car towed 45 min. away.
Needless to say I have been band from my local dealership they claim I have a little temper.


.
anyone who is thinking about buying a GM crate engine read the warranty very very closely.
06-26-2009 07:56 PM
cobalt327 I wasn't thinking- the engine a roller, obviously.

Check into the piston slap that SDLuck mentioned earlier. There were occurrences of it, although I hadn't heard of it recently.
06-26-2009 04:44 PM
fivewindowcoupe actually the GM manual states "to about 5000 RPM". So I figured I was close enough. It would be great if all it was was a valve adjustment and I'll check that but wouldn't you here that through the valve cover with the stethescope? It has roller lifters so I doubt it would be a worn cam lobe. It's not loud and it does not seem to be getting worse, loud enough to be annoying.

thanks
Bill
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.