Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Voltage Drop
User Name
Password
lost password?   |   register now

Thread: Voltage Drop Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-16-2003 02:48 PM
Nick Davis
Voltage Drop

Quote:
Originally posted by rnpit
Take a look at all the grounds. All those years of moisture will leave the connecting points pretty rusted.
Thanks for the idea. A little sandpaper, some WD-40 and a skosh more idle speed may fix the problem.
06-16-2003 01:17 PM
rnpit Take a look at all the grounds. All those years of moisture will leave the connecting points pretty rusted.
06-14-2003 08:19 PM
4 Jaw Chuck What's your idle speed? Sometime raising it a little is all you need.
06-14-2003 07:35 PM
horvath 31 years can do a lot of things to wires, eh? MAYBE there's a weak connection somewhere?

Alan
54 Chevy Pickup
06-14-2003 01:46 AM
Nick Davis Thanks for the tip. My car has an integral voltage regulator, but I'll see what develops.

Thanks again.

P.S. Years ago, tracking down problems used to be a lot easier!
06-14-2003 12:44 AM
crazy larry check the voltage regulator. i have $5 on the voltage regulator.....
06-14-2003 12:24 AM
Nick Davis
Voltage Drop

I have a '72 442 convertible I purchased new. When I use one electrical accessory such as the power windows when another is running, the accessory seems to run slightly dim or slowly. The alternator output and battery output seem to be okay. Could a 31-year old wiring harness have an increasingly high voltage drop? That's a little more complex for me to check.

Thanks for any experience.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.