Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Metallic Paint Problem
User Name
Password
lost password?   |   register now

Thread: Metallic Paint Problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-16-2003 05:02 PM
adtkart Bruce... Sorry. I thought you were just trying to re-paint the quarter extensions, not spot and blend. I was picturing the extensions on my 67 Stang Coupe and they are only about 3"-4" long. I just figured that something that small would be best to be stripped and done over rather than do all of this blending.
06-16-2003 01:51 PM
troy-curt If the paint was thin or just covering (hideing) on the first job, and you are blending, you can`t use a sealer at the the edge of the blend. Sand beyound the repair a foot or so with 1500 grit wet, just lightly. Or if you have allready color sanded there , just clean the polishing compounds of,spray the first coat to cover the repair, then each coat after that go a little further, right on top of the clear. you should have 3 coats or what it takes to hide good, the last coat being thin at the blend.when you do the clear do it the same way going even further out.you can also get a blending additive that helps the edge.

Probably what is making it darker is the first paint was not heavy enough to get the right shade of the color,then you put 2 or 3 coats on top of that and actually got the right shade of the color.

This may sound confusing to someone who is not a painter.
metallic is the hardest paint to blend that there is. I try to paint to a seam or panel edge if I can.

When I think I have enough paint on ,say 3 coats I put one more on, just to be sure. HTH

Good Luck;
Troy;
06-16-2003 11:29 AM
Centerline Bruce,

You didn't mention what brand of paint you're using. Some of the paints on the low end (Cheap $$$) of the scale will be somewhat translucent, especially metallics.

The reason your patch is darker is because the second color coat was sprayed over a darker color than the first coat. If you had used a light gray sealer you probably wouldn't have had this problem.

The best fix I can offer is to let it dry scuff and use a good compatible sealer, as close to the primer color as possible, then recoat.

Good Luck

Centerline
http://www.hotrodsandhemis.com
06-16-2003 07:49 AM
troy-curt I wouldn`t use a regular sealer between fresh coats of paint.
the next time it nay be lighter.Good Luck;


Larry;


Did it work? I can`t see anything but an attchment notice.

Troy;
06-16-2003 06:01 AM
bruce-77346
THanks

Troy and everyone, thanks for the input. No I did not use recoat sealer. Do you think that would make a difference? The original primer sealer I used was epoxy 2k light gray. Should I try that again? What is weird is that I did some body parts seperately on different days and the color matched but when I did the recoat blending, the paint came out darker. Im begining to hate metallic. Now, everytime I look a metallic cars I look for splotchyness and color mismatch. hahaha
06-15-2003 11:03 PM
crazy larry on the paint, maybe (call me crazy) it needs a day or two of drying for all the solvent to pop, or is the color mismatch worse than that....

hey Troy I like it!!!

06-15-2003 09:56 PM
troy-curt Dang, I can`t make this thing do what I want it to
06-15-2003 09:53 PM
troy-curt Blending paint, even out of the same can and on fresh paint is very hard to do,even for an experenced painter.

Did you use a recoat sealer?

Humity,pressure,mix,fan, temperature, distance from the gun to the surface, can all make a shade diff.

Troy;
06-15-2003 09:37 PM
Mirror Image You may want to try it again and pay close attention to your air pressure it may be to low this will cause a dark color read your label on the paint can to get the right air pressure just another suggestion
06-15-2003 12:28 PM
adtkart Bruce.... Every time you mix paint you take a chance of a color difference because of the mixture differences. That not only means when the color is mixed, but also when it is mixed to spray. If what was left in the can when you stopped was not properly mixed/stirred up. Also consider the color of the primer that was under the paint on the quarter panel. If the primer was light in color, and the color of the paint that you are painting over on the extensions is dark, the finished color will be darker. Sounds like you may need to strip the extensions, and start over.

I hope this helps.
06-15-2003 09:30 AM
bruce-77346 Chris - the colors are the same on the frist spray as was the last spray - . What I was doing was repairing some wetsanding problems I had. Instead of completely sanding out the clear and base coat, I just sanded the surface clear with 400 grit and then sprayed base coat and clear over the "messed up" wet sanding job I did. The problem I ran into was the color not matching. Basically it was primer sealer/blue metallic base/clear/blue metallic base/clear.
06-15-2003 09:10 AM
TurboS10 Well, I am sort of lost on your post. If you used a different mix of paint than the original, there is little chance it will match perfectly in a metallic paint. If it is out of the same can, I would say you did not mix well enough in the can before mixing for spraying.

Chris
06-15-2003 07:06 AM
bruce-77346
Metallic Paint Problem

You know guys/gals... I feel like s_ _ T! I repainted my rear quarter extensions on my 67 Stang Fastback and all I did was sand them with 400 grit and then sprayed Electron Metallic Blue color and clear. The extensions came out darker than the body. I left the first spray of color in the extension and sprayed new on top without sealer since I thought that the original spray was the same color. Did I make a mistake? Should I have sanded all the original color off first? What can I do?


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.