Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Garage - Tools> How to ground a compressor?
User Name
Password
lost password?   |   register now

Thread: How to ground a compressor? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-28-2009 08:36 PM
JaggedEdge Lhorn I am here almost every day and can't answer the majority of questions I read. I know enough to work on my own vehicles but couldn't tell you jack nothin' about an automatic trans, for example, except how to change the fluid and filter. I have little bodywork experience, even less paint exp. so when I saw a question i COULD answer I am more than willing to help !!!
With the info you have given I feel sure you should be fine.
11-28-2009 08:26 PM
Lhorn You gents are correct. I took a look in the recepticle and in the box and I've got 2 hots (one black, one white) and a big ground wire. So it looks like I'm in business. Thanks for the reminder about upgrading the wire and breaker if needed.

Thanks again guys for sharing your expertise with a noob. It is appreciated tremendously!
11-28-2009 08:15 PM
302 Z28 Good info JaggedEdge

Vince
11-28-2009 07:57 PM
JaggedEdge Glad to help!!!! *****One caution.*****..... if you start tripping breakers.... don't just upsize the breaker .....The wire size should go up also. I have seen too many situations that resulted in a wire burning because the breaker was too large ( wouldn't trip) and the wire carrying too many amps. A 50 amp breaker can carry wayyyy more amps than a number 10 wire. A 30 amp is the maximum I would put a number 10 wire on.
If you have been using this circuit for a welder... chances are you will be ok..

As a side note... breakers should be loaded to no more than 80% their trip value. The value of a breaker is its "trip point" NOT its run capacity. In simpler terms that breaker will trip at a 30 amp load, not carry a 30 amp load.
Breaker size for motor loads CAN be calculated at 125% FLA to allow for high current draw or "inrush" at startup. This is ONLY for motor loads.

EDIT** If you have it on a 30 and it trips I would recommend upsizing the breaker AND the wire.
11-28-2009 07:53 PM
302 Z28 Is that 22 amps running? There should be another figure for FLA (full load amps), or LRA (locked rotor amps).

Vince
11-28-2009 07:50 PM
Lhorn Thanks for the advice guys. I appreciate your patience with my obvious ignorance. I'll do that and pull out the recepticle (after turning off the breaker) to make sure it's grounded. I update my post above with a picture that shows a recepticle similar to mine, so I guess it is an older style dryer type, and not a welder plug.
As far as the 10 gauge, my motor says 22amps on it. I figure it'll pull more on start up so I might be a bit close. If I start tripping the breaker, I'll have to upgrade. It's a pretty short run from my sub box (less than 30 feet) so I'm crossing my fingers that the 10 gauge will be enough.
11-28-2009 07:50 PM
302 Z28 The receptacle you are showing is a 30 amp 125/250 volt 3 pole 3 wire. It uses two hots and a ground. It would also be wired with #10 AWG wire. As stated you need to verify the max amps your compressor requires.

Vince
11-28-2009 07:38 PM
JaggedEdge Thank you 35hotrod.. I've been twistin' wire nuts since '87 myself.

If you have orange romex it is fairly recent work as the color code for romex hasn't been around for long. You will have two hots and a bare copper ground conductor in that romex. I will go out on a limb and say if a licensed electrician put it in I would feel confident it is grounded and properly installed.
You can pull the recep out without taking the wire off and check if it will make you feel better. Not to imply you're not bright,(its a habit working with new guys) but turn the breaker off first!!
My next concern would be the amp draw of the compressor on number 10 wire. Number 10 is good for 30 amps. Check the nameplate of your compressor motor and it should have the amperage on it.
Other than that ... you should be good to go with no worries.
11-28-2009 07:36 PM
Lhorn Is he correct about my plug being 2 hots and a ground (instead of 2 hots and a neutral)? If so that would solve my problem.
11-28-2009 07:03 PM
35hotrod Jagged Edge is absolutely correct, Yuor welder and compressor must be grounded to your panel only. Do not attempt to ground your equipment by driving a pipe in the ground and not uusing the ground at point of service. The equipment ground must supply a direct path to the overcurrent protection device (circuit breaker) in order to trip that breaker asap. The ground is there for protection of personnel. BTW, I've been electrician for a bunch of years.
11-28-2009 06:54 PM
Lhorn The 220 recepticle was put in by a licensed electrician. Looks like the wire is orange romex that says "awg 10 grounded type nm-b."
To be honest I'm not sure what type of plug this is. It's only a 3 prong plug. Two flat blade prongs at an angle and a third in middle (triangle formation) that is "L" shaped."
Without getting into the panel, is there a way to tell if the L shaped prong is a ground or neutral? Or just in general to tell is a wire is grounded?
11-28-2009 06:41 PM
JaggedEdge If you are using a three prong welder plug you have two hots AND A GROUND ...not a neutral. If you have a three prong welder receptacle that is wired -two hots and a NEUTRAL it is wired INCORRECTLY!! Your welder does not need a neutral if it is 220, neither does your compressor.
Codes have changed and now require dryer plugs to have four wires...two hots, one neutral, one ground... even if the dryer does not need a neutral.
You say you have a "dryer type" plug. If it was originaly wired for a dryer it might have a neutral conductor from the recep to your electrical panel. It might have a ground conductor that is grounded to the box the recep is in.

As far as the ground rod goes... you probably have one, as it is required for your service to be grounded and it is usually located underneath your meter enclosure on the outside of your house or building.
The ground and neutral are bonded together at the first point of disconnect.
From that point on they are seperate as the neutral carries the "return path" for a 120 v. circuit and the ground only sees current in the event of a short.
Without going into the theory of electricity you aren't actually consuming the current but merely using it. The 120 circuit path is current out on the hot... current return on the neutral. A 220 circuit relies on the phase "imbalance".
This is a kindergarten description, and its really more complicated than that.

If you have a welder receptacle, you should wire two hots and a ground. Depending on what you use for wire (conduit and wire... or romex) you should only have three wires... two hots and a ground. If you have romex (or some other bundled cable) that has 4 wires you do not need the 4'th one and it can be cut off and capped on both ends.
Check your panel... and if the recep you are using has the third wire on the neutral bar... you should remove it. If it is white in color you should tape it with green and transfer it to the ground bar in your panel. You should also tape the recep end of the wire green to indicate to someone in the future that it is a ground. If the third wire is bare copper make sure it is on the ground bar in your panel NOT the neutral bar.
If the third wire is on the neutral bar it will still run... but that is a code violation to have it wired that way.
11-28-2009 05:57 PM
Lhorn Thanks for the reply. So I'll cut the neutral wire out, and not worry about that. I'm still thinking that I need to ground this thing somehow. Clearly I'm not especially electrically saavy, but I've done a lot of reading and everyone suggests for safety sake to have this thing grounded even though you are correct, it doesn't appear that my welder is grounded either.

You're right about the rod in the ground. I read that the rod is supposed to be like 8 feet long. I'm gonna take a guess that there aren't a ton of people who've gone as far as driving a rod 8 feet into the earth for a ground.
11-28-2009 05:34 PM
Old Rotor Flap Lhorn tells us....
Quote;" Since it's a true 220 application (ie the coil on the mag starter is 220 not 110), my understanding is that I dont need a neutral (the middle, L shaped prong on the dryer plug), just 2 hots and neutral. "

You don't need a neutral, buy only 2 hots and a neutral? Am I missing somthing here?

If you're using a three prong welder plug and receptacle you have two hots and a neutral.

How is your welder grounded? I think its not.

The trend is (and it may be code, now) to separate the neutral and ground. Dryer plugs and receptacles now have four prongs - two hots, a neutral and a ground.

Again, how is your welder grounded? My welder is on a 70 amp 220 breaker. I'd be more concerned about a properly grounded welder than a compressor that puts out air vs. electricity.

The best ground for a welder is a conductive rod in the ground that contacts the water table. That's about as rare as a muffler on a Harley. Just pounding a ground rod in doesn't mean you have a perfect ground. Though, better than nothing.
11-28-2009 01:43 PM
Lhorn
How to ground a compressor?

I'm setting up a 80 gallon compressor with a Baldor 5 hp motor. I'm setting it up on a dryer type plug so that I can use my welder on the same outlet. Since it's a true 220 application (ie the coil on the mag starter is 220 not 110), my understanding is that I dont need a neutral (the middle, L shaped prong on the dryer plug), just 2 hots and neutral. What's the best, safest way to ground this thing? I think a lot of guys permanently hardwire their compressor so they run their ground from the fuse box. Since I'm making mine a plug in, I have no way to ground this through the plug. Should I just drive a long rod into the ground and run a ground wire that connects the tank, motor, mag starter?
Also, since I don't need the neutral wire that comes through my plug, cord, what should I do with it?
I've heard three options: 1. since you don't need it, but a wire nut on it to cap it off. 2. Connect the neutral to the "com" tab in the magnetic starter 3. Heard one guy who simply connected it to the metal case of his magnetic starter as your would with a ground. Since the neutral is not equal to ground, I'm not sure this is right. I've heard that you shouldn't connect the neutral to ground although they are connected at the breaker box I think.

Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.