Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech> Air conditioning---Vintage Air with a R-4 compressor
User Name
Password
lost password?   |   register now

Thread: Air conditioning---Vintage Air with a R-4 compressor Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-02-2010 03:34 PM
302 Z28 The new compressor should come with some literature about how much oil should be added prior to running it. If not I would add at least a couple of ounces and add that amount to the total the system requires. The switch on the back of the R4 is a high pressure switch and since you are using the trinary switch from Vintage Air you can ignore it.

Vince
01-02-2010 02:49 PM
Bryan59EC
Air conditioning---Vintage Air with a R-4 compressor

Just put a serpintine system on my 59 using GM aluminum brackets.
The passenger side bracket is designed for an R-4 pancake compressor,
and I intend on getting a new one as soon as I finish getting the AC lines straightened out. I originally had a Sanden.

What should be my steps to properly get this system charged up??
New compressors are shipped without any oil in them and I am wondering
if I need to clean out the entire system and put in the necessary oil, or if just adding oil to the new compressor will be okay.

Also----on the 134 compressors, there is another switch on the back of the compressor.

Is this a hi-low switch??? and does it need to be wired in a series with the clutch??

Already have a trinary switch in the system, and if this is a hi-low switch, can it be bypassed, or should I use it??

The one I got from a junkyard---to get the hoses routing right---I cannot recall if it had an electric fan or not---was a 95 S-10 and I think those have mechanical fans. So I do not believe this is a fan switch.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.