Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> no forward gears...help please
User Name
Password
lost password?   |   register now

Thread: no forward gears...help please Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-29-2003 01:11 PM
adtkart I would be surprised if the only thing inside that is needed comes in the kit. Knowing the history on "rebuilt" parts that Advance sells, I would bet on more parts than that being worn out. Although I have never seen a trans that they sold, I have seen the water pumps that make noise or leak, alternators that don't charge, and starters that won't work(what is usually wrong with them to require replacement in the first place). If you take them back, they will give you another just like it, and put yours back on the shelf. I have seen it done before.
06-29-2003 11:34 AM
Silver_Camaro I'm with airworld on this one. Plates a probably burnt up. If this is the case then you can get a trans rebuild kit from a local parts store (Autozone) for around 150 to 200. It comes with the plates and all. But if you don't want to do it yourself then I'd suggest possibly finding some one local that does rebuilds in their garage. These guys can be bartered down to nearly nuthin and will usually do a great job because they want to make a good name for themselves and get more bussiness. My 82 camaro has a 305 with the stock TH-200 tranny. When it went out I had a guy locally do it. He completely rebuilt it, acid dipped it to clean it up, installed a shift kit in and gave me a 3 month warranty on it all for only $300. After that all I had to do was buy a new torque converter and put it back in my car. Haven't had a single problem with it yet and its been a year now.


Good luck,
Panther
06-29-2003 10:32 AM
Rubberman2003 im going to pop off the pan and look, i THINK/HOPE a checkball is just outta place, there is only 1 in there now with my shift kit. If this is the case do i still need a convertor? or just put the ball back and go?
06-29-2003 09:40 AM
airworld2
trans trouble

good rebuilds on this unit starts 600 and only goes up depends on what you want inside.
06-29-2003 05:43 AM
adtkart If you are not going to do it yourself, your best bet is to go to a trans shop and work out a deal to swap your rebuilt for one of theirs, including the convertor. You don't know how many bad parts were put back into that one.
06-29-2003 12:55 AM
Hollywooding taking it from a mech. who specializes in auto trans. When looking to rebuild any trans, it's best not to be specific when quoting "how much is this gonna cost me". Most of the time you never now until you pull it apart. That's just the way it works. sorry.

(ps always drop a new tq cvrtr its always good practice and less hassle down the road)
06-28-2003 08:56 PM
Rubberman2003 how much will that cost if thats what it is? Tranny was bought through advanced autoparts..rebuilt (i know i know)
06-28-2003 07:53 PM
airworld2
trans

forward plates are burnt up ...... trans rebuild time........
06-28-2003 05:28 PM
Rubberman2003
no forward gears...help please

I have a TH350 in my camaro. When i put the shifter to Reverse she moves just fine, then all below that dont work, when i put it into the 1/2/3 slots it just revs, it acts like it wants to move just for a second in the lowest slot (1) but it doesnt. I checked the fluid its fine. the linkage is ok to, or reverse would be in a wrong spot. any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.