Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Lt1
User Name
Password
lost password?   |   register now

Thread: Lt1 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-11-2010 06:07 PM
LS SIX I bought my 1990 TransAm with a 350 TPI motor for $1500!

For what I see in the pic I would say $400-$500, add a hundred or so if theres a complete harness and ECU.

There should be a price differential for it being the lesser 305 but at this level it's all about what you want to spend and what he'll sell for but I bet he'll never move it for $1500, thet'll get you a complete LT1 swap or a basic LS1 long block easily. Bith are stronger and more desireable motors.

The engine code is LB9 by the way, L98 for the 350 TPI.
02-11-2010 05:43 AM
Trucknut I found the stamping numbers. It's a 305. The guy that owns it wants $1500 for it, but I doubt if it's worth half of that, based on market research. It was built in 1986 and said to be rebuilt. No documentation at all.

Once again....

Thanks guys

Chris
02-10-2010 01:44 PM
zildjian4life218 sure looks like a tpi motor could be either a 305 or 350. the lt1 or lt4 i believe had different style runners. The went straight down from the plenum a lot like a holley stealth intake instead of out then back down and across.
02-10-2010 12:12 PM
nick8 Looks like 305 TPI motor. It was available in 1986 (1985/86-1992) in camaros, firebirds, vettes.
02-10-2010 08:03 AM
SSedan64 It will be on the Block Deck, looking straight down not on front of block. Just in case you didn't know. Also some are more towards the center of the block and Oil fliter pad.
http://www.mortec.com/location.htm
02-10-2010 07:58 AM
Trucknut Thanks SS. But, that's what I can't find.
02-10-2010 07:55 AM
SSedan64 Should have a Suffix # on block, right in front of Passenger side head.
Look up>> http://www.chevymania.com/chevymania...fm?block=Small TPI started in 85.
02-10-2010 07:39 AM
Trucknut Yes....I pulled the alternator to get a better look. Also, The head on the drivers side has the numbers 59378 stamped on the back. It has an aluminum intake and "TUNED PORT INJECTION" at the front, top over the intake. I'd also like to know the value of this engine, w/trans. It is said to have about 76,000 miles on it. As you can see, all of the harnesses are there.
02-10-2010 07:37 AM
Trucknut Sorry guys, I'm not having any luck identifying this engine. I know it's a 5.0L. That is clearly in the casting on the left rear of the block. But, it has been my experience that Chevys have an ID number on the front, right side of the engine (passenger side). I can't seem to find it. Any ideas?
02-09-2010 05:59 AM
Trucknut Very interesting. Thank for all the help.

Chris
02-08-2010 06:59 PM
oldbogie
Quote:
Originally Posted by Trucknut
Could someone tell me if Chevy made an LT1 in 1986? I'm looking at one with an AT that is said to be a 1986 with 76,000 miles on it. Supposedly from a Z-28.

Thanks

Chris
LT-1 is from 70 thru 72, it is a 350 inch Gen I small block.

LT1 (see the big (dash) difference in the name) is from 92 thru 96. It comes in 350 inches and a bunch of power outputs depending on vehicle year and model. There are aluminum heads used on the 'vette, Camaro, and Firebird and cast iron heads used on the Impala, Buick Roadmaster and a Caddy. There is a kissing cousin, the L99 of 263 inches and all iron that is often confused with being an LT1, it isn't. It shows up in B and d bodies so you've got to investigate which displacement you're looking at before plunking down your Visa card. The L99 uses a 3 inch stoke stuck in a 350 block one could come up with an injected, reverse cooled 302, food for thought. But both engines (LT1 and L99) are considered to be GEN II small blocks. They are injected from complex to really complex. They have the Optispark distributor on their noses. They are reverse cooled, heads first then block identified from the outside with a really gompy looking water pump and no radiator return hose from the intake. The L99 heads are the same design as LT1 but only in cast iron with smaller valves to fit the 3.74 inch bore. The heads can be made to interchange blocks between the LT1, L99, and LT4. however, they do not backdate to GEN I SBCs though the bolt pattern is the same, the coolant passages are not.

The LT4 was made for only two years 96 and 97. It looks a lot like an LT1 on the outside. It came with more cam and compression, bigger valves and ports, and with many of the Optispark's problems fixed. It comes only in 350 inches with aluminum heads that feature even better combustion chambers than the LT1 and have the usual bigger stuff as mentioned, plus they include roller 1.6:1 extruded aluminum rockers on bigger, but metric, studs.

Is this a great country or what?

Bogie
02-08-2010 06:44 PM
curtis73 Late 92 for vette, but for the most part they were in 93-96 vette, 93-97 in F-body and B-body.
02-08-2010 06:21 PM
Trucknut Thanks. I'm going to run the numbers. It might be a 96.
02-08-2010 06:18 PM
old fords not in 86. I believe it came out in 93
02-08-2010 06:10 PM
Trucknut
Lt1

Could someone tell me if Chevy made an LT1 in 1986? I'm looking at one with an AT that is said to be a 1986 with 76,000 miles on it. Supposedly from a Z-28.

Thanks

Chris

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.