Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> hotrod papa
User Name
lost password?   |   register now

Thread: hotrod papa Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-26-2010 10:51 AM
found problem

well putting all jokes aside I found problem with engine. The back gasket on intake had came out some how. Got engine running real good will idle in gear at 680 rpm. Thanks for tips
07-25-2010 11:02 PM
Guy Hiltz Nope,but maybe you could use one LOL...
07-25-2010 08:43 PM
miss spelled word

Originally Posted by Guy Hiltz
what the heck is a desibator ????
what are you a walking dictionary?
07-24-2010 04:04 PM
topwrench He means distributor. Sometimes I cant spell either.I wanna help but got to know specs on cam
07-24-2010 09:34 AM
Guy Hiltz what the heck is a desibator ????
07-24-2010 06:56 AM
topwrench 1 need specs on cam
2 how did you time cam,do you know what straight up timing is,its not just aligning the marks!
we go from there
07-23-2010 10:30 PM
hotrod papa

I have a 1994 S10 with a 1975 400 sbc in it. it will start and idle fine but when I put it in gear it will fall on it's face and die unless I keep it running by giving it throttle. I'm running the mothathumper cam by comp a 750 holly 3310 carb stock heads that have been shaved 20 thousand, performer intake,and a msd desibator also a3800 stall. please give me some advise on whats wrong.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 06:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.