Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 200r4 trans slipping
User Name
Password
lost password?   |   register now

Thread: 200r4 trans slipping Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-07-2010 03:52 AM
85MCSSFREAK yea i changed the fluid and the filter it didnt smell like it was burnt and the fliter was just old. there was no metal shaving in the pan either... and also too when i go to pass a car and get on it. it does the same and drops in rpms but still slowly picks up speed
08-06-2010 09:31 PM
tnsmith10 actually with slip the rpms would go higger, not drop. all im gathering from what you posted is that the trans is able to shift while going up a hill, sounds pretty normal. the trans does have a clutch in the torque converter, but unless it comes on in 2nd which its not supposed to do, normally they dont engage while going up a hill depending on the grade or road speed of the car.
the computer has to have the right information to send signal down to the trans for it to engage the clutch in the torque converter.
i seem to notice when doing a diagnostic and seeing that the customers complaint says that the trans is slipping has ranged from the torque converter clutch not engaging, to the engine running poorly and down on power. on the other hand, there are truly times where there actual clutch plates burnt, or a band that can show that the trans was indeed slipping.
since theres not much a code scan can do for this particular car based on the year of it, the best suggestion would be to take the car to a well reputed transmission shop that has a good driveability technician who can tell the difference on whether you have an actual trans problem or possibly its and engine related issue.
on a side note, have you checked the fluid to see if maybe its low and took a sniff on whether or not its possibly burnt?
08-06-2010 04:17 PM
85MCSSFREAK
200r4 trans slipping

i got a 85 monte carlo ss with a 305 in it with a thm200r4. everytime i go up a hill the car will be running at 1800 or 1900 rpms in like 2nd or 3rd gear and then all of a sudden it drops rpms down to like 900 to a 1000rpms i think its slipping into the next higher gear at too low of an rpm. what do yall think and is there anyway to fix it?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.