Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Parts found in pan on 4l60e, what are they? (pics)
User Name
Password
lost password?   |   register now

Thread: Parts found in pan on 4l60e, what are they? (pics) Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-13-2010 08:15 PM
Crosley Normally those clips in the positions circled , the clips are on the inside of the valve body. that would require the v-body to be dropped for proper installation
08-13-2010 09:40 AM
SAATR Thanks! I thought it was something like that. What I was after, though, was what do these two valves specifically control on a 4l60e? And would they be related to my loss of 1st and 4th? I will be going to a local transmission supply and getting a few clips to install in the tranny. Only bad part is I have to drop the pan again .
08-13-2010 02:37 AM
AndersonRacing44 those are the piston retaining plugs or what you want to call them. yes when fluid pressure is lost or gained the piston moves causing it to shift a gear (that is in very laymans terms) you need those clips.
08-12-2010 10:41 PM
SAATR
Parts found in pan on 4l60e, what are they? (pics)

My 97 Suburban hasn't had OD since I've owned it (about 8 months) and just recently lost 1st. I had the "Shift Solenoid A CKT malfunction or stuck open" code in the PCM and after a little research figured it was the solenoid. I dropped the pan this evening and, lo and behold, there's parts in it! Just one part, specifically, a small plug or plunger that I've circled in the diagram below:



I don't remember which one it was, but I pushed the spring back in and stuffed the plug back in and it stayed (wasn't aware that there was supposed to be a clip... it wasn't in there). I replaced solenoid A and reassembled the tranny. Upon test driving, I found that my problem still persisted. It started out in 2nd, upshifted to 3rd, and only downshifted to first once when I punched it. My questions are as follows:

1. What is that part?

2. What does it do?

3. Is it related to the afore mentioned problem?

Any help would be greatly appreciated! Thanks guys.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.