Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 1958 Olds 371 Timing and Vacuum Advance question
User Name
Password
lost password?   |   register now

Thread: 1958 Olds 371 Timing and Vacuum Advance question Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-17-2010 05:37 PM
gregplus40 Bill,
Thank you for the help. I do have a service manual for this car and you are right on with your timing of 5 degrees. I will do some more looking.
The car smokes a lot on start -up, and acceleration, so the plugs are not in the best environment. We are going to look at valve stem seals first, then go from there. I hope we can stop the oil consumption, else wise all the tuning and tweaking will take a back seat to fouled plugs and gas highly mixing with oil for combustion. Thanks again.
08-16-2010 12:36 AM
WDCreech If one wire was bad, there may be more, but they aren't showing up until power is applied. If it were mine, I would do a complete tune up, points condenser, plugs, wires, and have the coil checked. The timing should be set at the first slot, which is 5 degrees BTC. Centrifical advance should be 24 degrees, at the crank, at 2200 rpm, and maximum vacuum advance should be 24 degrees (crank) at 13-16 inches of manifold vacuum. I hope this gets you going.

Bill
08-15-2010 03:42 PM
gregplus40
1958 Olds 371 Timing and Vacuum Advance question

I have a 1958 Olds with a 371 2 barrel. When I got it it had a dead cylinder, low on oil, and vacuum problems. I fixed most of that, but it still wants to struggle when sitting still and in gear. In park or neutral, it almost feels and sounds normal, but the extra load makes it shake when you put it in drive. When I fixed the dead cylinder (plug wire), I thought it might shape up. It obviously helped a lot, but I am still looking for more. I am not a mechanic, and I'm finding it hard to find too many guys in my area that are interested in doing much looking at it. I actually had a couple of locals do a little tweaking, and neither found the plug wire, so as I said, I don't think their "hearts" were in it.
My question is, I was reading an older post on here about timing, vacuum advance, ported vacuum, and manifold vacuum. The guy that had this before me did some jerry-rigging on a lot of stuff, and the current set-up uses ported vacuum. However, I discovered yesterday that the old vacuum advance can is bad anyway, and have ordered a replacement. I would like some more expert opinions on the subject of getting this correct. I plan on trying to set the timing again, vacuum advance disconnected, and then reconnecting it to the best source. Some of the guys said that manifold vacuum really gave them a boost, but I would like to hear some more about it. I realize there could be more issues, such as compression, rings, valve issues etc., but I would like to at least give it the benefit of the doubt and do what I can first to see if I could get it to be a daily driver.
Thanks to anyone who might have an idea or two.
Edit/Delete Message

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.