Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> I neeeed HELP!!!
User Name
Password
lost password?   |   register now

Thread: I neeeed HELP!!! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-27-2010 12:05 PM
F-BIRD'88 Multi spark ignition boxes never solve existing ignition problems or drivability issues.

Check for accurate spark advance curve. Inspect the secondary side of the ignition system (cap coil rotor wire) Check for a intake manifold vacuum leak.
Do a cylinder balance test to find the offending cylinder.

If the motor has a big racey cam it will need a different ignition advance curve.

Useing a vacuum gauge for engine diagnositics:

http://www.secondchancegarage.com/public/186.cfm
08-27-2010 11:14 AM
oldbogie
Quote:
Originally Posted by bobby1481
I have a 72 Chevelle 454. The previous owner had the engine re-built. He said it has a mild cam and roller rockers, headers and a 3? exhaust, Edelbrock intake and carb. All I did was install the drive train after the restoration was complete. It?s a monster. Runs great at over 1500rpm + - but it misses at idle and when initially coming up to speed and it also backfires thru the exhaust when decelerating. My area is in the body and paint etc portion of the restoration and some mechanics. I know nothing about tuning these. Does anyone have any ideas how to correct this?
Sounds like a cammed V8, these things can take some effort to get the ignition and carburation settled down especially around idle and off idle.

It is increasingly difficult to get a smooth idle as the cam timing and lift are increased. The reason is the mixture density goes down at low speeds as the cam becomes more aggressive. By density I mean that characteristic of a "Perfect Gas" to expand to fill the available space. At idle, the effects of overlap and the late closing of the intake valve conspire to reduce the density of the inducted charge by allowing "leakage" of mixture out the enxhaust during overlap and reverse pumping back out the carb with the late to close intake valve. The solutions are to increase the compression ratio and the richness of the mixture to get something that will burn. Not knowing anything about you engine's details, I don't know if the builder put enough compression ratio into it to overcome the tendency of the cam to promote lower RPM mixture reversion. This situation results in miss fires because as the mixture density goes down it becomes harder to light off and it burns slower when it does. In big cammed engines, to overcome this tendency is what extraordinary compression ratios and seemingly excessive ignition advance are used for.

Excessively rich mixtures are also used, especially where a non heated intake is employed, to simply get enough fuel to evaporate into a burnable state to run the engine on. This, however, results in excess fuel passing thru the engine unburnt. This fuel burns in the exhaust system causing the rumble you hear when backing off the throttle. Sometimes it pools in mufflers and explodes with enough force to blow the muffler off the pipes and/or split it open. Reversion, the reverse pumping action, is also a contributor as the carb is metering fule to the air flow going in and the reversion mixture pumped out, so some percent of the mixture is doubled rich.

Solutions are more compression which will let you lean the mixture a bit as well as reduce the advance. A good device to add on is a multiple strike spark box. These put 3 to 5 hits on the plug at lower RPMs which greatly increases the chance that the mixture will catch fire. Putting some heat on the intake is also useful as a technique to force better fuel vaporization which will also let you lean the mixture back some which among other things reduces oil wash from the top of the cylinder bore, but more pertinent improves the burn with fewer misfires.

By-in-large; your problem is a tuning effort which will take some time to sort out and correct.

Bogie
08-26-2010 10:05 PM
bobby1481
454 rough idle and exhaust backfire on deceleration.

I have a 72 Chevelle 454. The previous owner had the engine re-built. He said it has a mild cam and roller rockers, headers and a 3 exhaust, Edelbrock intake and carb. All I did was install the drive train after the restoration was complete. Its a monster. Runs great at over 1500rpm + - but it misses at idle and when initially coming up to speed and it also backfires thru the exhaust when decelerating. My area is in the body and paint etc portion of the restoration and some mechanics. I know nothing about tuning these. Does anyone have any ideas how to correct this?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.