Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Is there a way to ensure proper pulley alignment?
User Name
Password
lost password?   |   register now

Thread: Is there a way to ensure proper pulley alignment? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-05-2010 01:45 PM
75gmck25 I have a different engine (1975 Chevy 350), but I found that there was quite a bit of play in how the PS bracket could be bolted on the pump, and it made a lot of difference in pulley alignment. I first used a metal carpenter's square to insure the bracket mounting surface was exactly 90 degrees to the pump body, and that the pulley surface was exactly parallel to the mounting surface (I found I had a bent pulley).

I also determined that the custom bracket for my Seltec AC compressor was interfering with the stock PS bracket and pulley, and the interference depended on how far I had to move it to tension the belt. I had to remove the AC bracket and grind it in a few places to make sure the PS pump could move freely in the entire range and not get pushed out of alignment by the AC bracket.

Bruce
09-04-2010 12:54 PM
mike69 Went ahead and used a straight edge off the crank pulley to measure all of the distances from the center of the pulleys to the straight edge. The idler pulley is 1/8" too deep, and the compressor pulley is 1/4" too deep. I measured both sides of the comp pulley and they are the same so I don't think it is slanted. Looks like I will need the shims.

As for calling up the shop, I think that would be far more hassle than it is worth. I agree they should fix it, but I have the car down right now for other work and I would have to tow it there, wouldn't be able to start it to test it, etc. I'll just fix it myself.

Mike
09-04-2010 12:26 PM
bubbahotep The shims that gearjammer posted are a great option but if you dont use them it might simply be that everything is as you said: not lined up. Sometimes the custom brackets are shorter or longer slightly. Ive seen where some guys have to cut 1/4" off a bracket set or use washer to SHIM OUT the entire device to make it line up with the other items.

OR, its possible the AC is slanted? If its not straight it'll toss the belt. Most likely the older items should be left alone since the ac was added later. Its not an uncommon problem.

Dont look at the brackets for lining, look at the pulleys and belts.
09-04-2010 12:07 PM
poncho62 You can use a staright edge, if you can get it in there.....Even a laser level beam will tell you....

First thing I would do however, is call up this hot rod shop and tell them the problem.....they should fix it gratis.........
09-04-2010 11:54 AM
gearjammer38
Quote:
Originally Posted by mike69
Guys,

To my eye, I don't think the pulleys line up correctly.

Mike
if you can tell by eye that its off center try useing something like these. http://www.summitracing.com/search/?...y%20shim&dds=1

as for lining them up try maybe a straight edge? just my opinion
09-04-2010 11:44 AM
mike69
Is there a way to ensure proper pulley alignment?

Guys,

I have a 302 in my 69 mustang, and about two years ago I had a local custom shop install a vintage air setup (yeah, I know I'm weak, but I'm in Texas!). Since then, I have thrown the new AC belt several times. To my eye, I don't think the pulleys line up correctly. All the brackets are custom so there is no way to be certain that they are lined up, like you would expect in a factory install. Is there a scientific way (other than eyballing it) to make sure your belts pulleys line up on a custom engine build? I do not want to pop for a serpentine system since I will presumably still have the problem of making sure all the pulleys line up on the custom engine/AC setup.

Mike

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.