Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Early model roller cam in a later model motor?
User Name
Password
lost password?   |   register now

Thread: Early model roller cam in a later model motor? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-05-2010 05:04 PM
Hippie
Quote:
Originally Posted by ricksgtx
Hippie, you are correct (as usual) no LT1 in 85 but what about the cam timing gear? do I need to get a older model cam gear along with the cam button?

Ricksgtx
Flattery will get you everywhere. I only wish I was correct as often as I think I am.

Yes, you will need the early style timing set.
09-05-2010 02:40 PM
ricksgtx Hippie, you are correct (as usual) no LT1 in 85 but what about the cam timing gear? do I need to get a older model cam gear along with the cam button?

Ricksgtx
09-04-2010 07:03 PM
ricksgtx Bigdog, This is a Crate ZZ3 motor 350 aluminum head (58cc)that came with roller cam and a duel plane intake set up with a 650 holly double pumper.

Thanks
Ricksgtx
09-04-2010 06:02 PM
bigdog7373 Is this a gen 1 lt1 or the gen 2 with the tpi system?
09-04-2010 03:12 PM
Hippie Yes, you can put an "old style" roller cam in a factory roller block by using a cam button just like you would in a pre-roller and then you can use the factory roller lifters but there was no LT-1 in '85. The early style LT-1 was '70-'72 only and there are those that would argue that '71-'72 don't really count because of the lower compression.
09-04-2010 01:56 PM
bigdog7373 I'm pretty sure that lt1 parts can only be used in lt1 engines, they are not interchangeable.
09-04-2010 01:11 PM
ricksgtx
Early model roller cam in a later model motor?

Hey everyone, I am going to trying to put a roller Crane cam out of a 1985 LT1 350 Chevy into a 1993 ZZ3 roller motor. I have been told that Crane cam part #119641 will not use the cam plate to hold it back and that I would need to use a pre 1988 cam gear and a Cam button.
Any thoughts will help.

Thanks Ricksgtx

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.