Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Presssure readings in 1993 4L60 trans
User Name
Password
lost password?   |   register now

Thread: Presssure readings in 1993 4L60 trans Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-06-2010 05:04 PM
kwacasey Had a friend sit in the car this afternoon and hold the car in gear with the breaks so i could get some pull measurements after doing this i found that my max pull at idle in D/OD was around the 175 mark but it fluctuated quickly back and forth +/- 15 psi. does this sound normal?
09-06-2010 11:09 AM
kwacasey OK, found the line bias valve. I guess i did not realize its function. I have rebuilt this trans using a combination of astg manual excerpts, online info that i found for the 4L60 and 4L60E, and the rebuild DVD.

From what i am understanding i need a stiffer spring that will not allow the valve to blow off the pressure on the forward gears, so it will allow for higher line rise.

I am seeing that some people are blocking off this valve? this sounds like a mod, should i consider this? If i were to replace the spring which one (color) should i use?

aside from this does my 10-15 psi boost at 1500rpm sound right? Just want to make sure that my TV setup is good.

Thanks again for your help on this.
09-06-2010 08:15 AM
Crosley
Quote:
Originally Posted by SSedan64
Casey the Line Bias Valve is in Valvebody not the Pump, probably just looking at wrong section of Manual.
Look here at bottom of page 11 for Line Bias location>> http://www.sonnax.com/instructions/SC-4L60-IN.pdf

I had thought since he was working on the valve body and pump areas he would see the line bias valve in the valve body as he reads labels.

my bad
09-06-2010 05:05 AM
SSedan64 Casey the Line Bias Valve is in Valvebody not the Pump, probably just looking at wrong section of Manual.
Look here at bottom of page 11 for Line Bias location>> http://www.sonnax.com/instructions/SC-4L60-IN.pdf
09-05-2010 09:02 PM
Crosley The line bias valve is known as that in all the manuals I have seen.

What manual are you using?

The line bias valve blows off pressure. With a larger boost valve it blows off more pressure, the larger boost valve over comes some of the pressure loss via pump RPM
09-05-2010 08:26 PM
kwacasey I did upgrade to the 0.500" TV boost and 0.283" Reverse boost, both with O-rings and both sonnax parts from my local transmission parts house.

I am not sure which spring you are referring to because i only know them by the names given in the manual. I assume you are talking about the Throttle valve spring in the valve body, but there is also a spring between the reverse boost valve and pressure regulator valve in the pump. Please let me know which one you are suspecting.

Should both of these springs be replaced?

thanks in advance for your patience with a newbie
09-05-2010 06:21 PM
Crosley Unless the line bias valve spring is replaced with a stiffer spring... the pressure of main line will be low or slow to respond (increase) even with large boost valves as you have installed.

You see higher pressures in R , 1 and 2 gears because GM engineered the trans to boost pressure 'more' in those gears.

Did you install a .500 main boost valve? With a .282 or .296 low - rev boost valve ?
09-05-2010 01:10 PM
kwacasey
Presssure readings in 1993 4L60 trans

Just rebuilt my first 700r4 in a 1993 Z28 that I picked up real cheap (due to trans issues). With everything back together the trans seems to shift and work, but lacks holding power. (I am very proud of this)

After doing some pressure testing and searching this and other sites, i found that my base line pressure seems OK but WOT pressures seems low. So, I changed the TV Boost valve and Reverse Boost valves to upgraded over-sized/O-ring units. Below you can see my before and after pressures:

Before boost valves:

Gear base/max
R 75/190
N 75/125
OD 75/125
D 75/125
2 75/175
1 75/175

After boost valves:

Gear base/1500rpm
R 75/240
N 75/150
OD 75/150
D 75/150
2 75/175
1 75/175

*Max was determined by a hand pulling the cable at idle*


Even when the TV cable was adjusted properly i could not get over 10-15 psi change at 1500rpm in any gear. This seems much too low to me.

I have made a few assumptions such as because I can achieve a line pressure reading of 240psi, the pump is able to produce pressure so it most likely is not the problem.

Also, now that i have changed the Boost valves out, they are eliminated from the troubleshooting process, leaving only the TV valve assembly or internal leak.

I suspect SSS, but do not know enough to be confident here. Could it be the TV valve itself? How can i check this in the VB, or do i just have to blindly replace the valve and spring and monitor results?

Any help here would be appreciated, i am really trying to understand my problem and how to go about troubleshooting issues with this trans.

Thanks

KEN

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.