Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Help with my astro masking station??
User Name
Password
lost password?   |   register now

Thread: Help with my astro masking station?? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-11-2011 11:40 AM
angel85lx Here is the information i needed i had the paper and tape going a different way.



Uploaded with ImageShack.us
01-10-2011 01:45 PM
cjperotti Yeah, the instructions suck. I donít have that particular model. Iíve got the tree model. The only difference is you need to remove the arm when loading fresh paper.

First thing you need to know is donít over tighten the black ends screws as the plastic is of cheap quality and will break. Every new purchaser breaks at least one or two when first assembling and have to wait for replacement parts. Frustration and disappointment is everybodyís first experience with these things.

The end where youíre going use tape just use one of the black ends without a washer. I know they sent one for you to use there. Donít do it. When the roll gets down that far youíll discover the tape wonít stick to the car as well as wants to stick to that washer making it difficult to pull the paper through. Additionally, the screw needs to be snugged opposite where the tape and paper meet or youíre going to find out the tape has a better adhesion when it hits it than the washer if youíre not adhering to my advice.

The other end, seeing how now have an extra washer, install washer, then spring, washer followed by black end with screw. Do not compress spring. Just make sure it everything is a snug fit before snugging screw. If you try to compress spring then tighten screw to hold you run a high risk of having to over tighten the screw breaking a second end cap for not adhering to my advice. Thus, compounding your frustration and disappointment further.

Eventually youíll become accustomed to your new tool with fragile as tissue paper parts, that eventually youíll be less frustrated and disappointed with it. Although never entirely.
01-10-2011 01:05 PM
milo Here's a couple pics that might help...
Not the exact same machine though the principle is the same.

01-10-2011 07:53 AM
angel85lx
Help with my astro masking station??

I have this astro masking station and the instructions suck and i am confused on how and where to place the springs.Also how to load the paper and tape. Does any one have one assemble that can post pics on how its supposed to look assembled . here is the unit




Uploaded with ImageShack.us

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.