Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 1998 z28 4l60e problems
User Name
Password
lost password?   |   register now

Thread: 1998 z28 4l60e problems Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-12-2011 05:11 PM
transbuilderguy if the shift solenoid was bad you wouldnt have third also since that same shift solenoid for 2nd is off in third also unless for some weird reason solenoid B is staying on you may need to look at scan tool data and see what gear is being commanded. possible sticking 2-3 shift valve, were the feed holes to the shift solenoids drilled if they were drilled to big more than .030 it can cause a no 2-3 until outrageous speed as it floods the shift solenoids and keeps the valve stroked when it should be exhausting. these are 2 issue there are more also maybe a bad 3-2 downshift solenoid bad
01-12-2011 09:07 AM
falcone yes, drop the pan and look for 2 prongs to apply the 12 volts too. or unplug it to get to the other prongs on it. you can also pull out the solenoid and test it on a bench....
01-12-2011 08:40 AM
lawson85 can anyone else think of another problem?
01-10-2011 05:34 PM
lawson85 the only thing i can think of is drop the pan. is there any other way
01-10-2011 09:31 AM
falcone just so you know, you can test a shift solenoid with a 12 volt power source to see if it works or not. do you know how to get to the shift solenoid?
01-10-2011 09:06 AM
lawson85 i was thinking it was somthing in the electronics ,but im not that good with the elec. controlled tannys.thanks for the input
01-10-2011 09:04 AM
falcone it could be a bad shift solenoid... or it could even be disconnected too....
01-10-2011 08:53 AM
lawson85
1998 z28 4l60e problems

i have a 4l60e in my 98 z28. the cluthes were burnt so i had it rebuild completely pump and all. now it shifts great with one problem. does not try to shift out of second gear at all. it will hold second up to about 115 mph.(thats not normal) what could cause this?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.