Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> wiring reverse lockout solenoid for LT1/T56
User Name
Password
lost password?   |   register now

Thread: wiring reverse lockout solenoid for LT1/T56 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-15-2011 06:21 PM
vicrod The PCM completes the circuit to ground through the terminal C6 identified as reverse inhibit solenoid. I would do a test to make sure that it works as advertised as the car was an auto trans. Someone on the board may have more knowledge about the various programming details of the PCM. The PCM may need to reflashed or something for a man. trans. feature to work.
To test you can probe the C6 (lt. green wire) terminal with a test light to make sure it go to ground above 3 mph.

vicrod
01-14-2011 04:46 PM
tylerwerrin hey vicrod,

so i pulled up Shbox's diagram:

http://shbox.com/1/1995_pcm_conn_d.jpg

the D6 connector is part of my harness -- since i'm running an automatic harness i'll just use the wire that is currently in place. Where does the ground come in though?

Judging from here:

http://currentperformance.com/Connectors/LT1_LT4.html

It looks like the plug has 2 wires -- would i just wire the second black (ground) to any available ground? Or does it need to complete it's circuit through the PCM?
01-14-2011 03:35 PM
vicrod The '93 to '98 Camaro used the PCM (terminal #6) to complete the circuit to ground to the rev. lockout solenoid thus energizing it above 3 mph.
The solenoid is powered by an ignition ON fused circuit.
Diagram is available on the Autozone site.

vicrod
01-13-2011 08:33 PM
tylerwerrin
wiring reverse lockout solenoid for LT1/T56

Hi Guys,

I've pulled my automatic tranny and old LT1 engine, and replaced it with a Camaro engine w/ T56. I am having some difficulties finding out how to wire for the transmission's reverse lock out solenoid using the LT1's PCM. I've read that some guys wire up the reverse lockout solenoid by wiring it to the brake switch. However, I'd like to stick to stock if it is possible.

Does anyone have a wiring diagram for a 1993-97 T56 for a Camaro that I could use? I just need to know what pins on which connector operate the reverse lockout, and i can just simply run a couple wires to a metripack connector.

Any help with this would be much appreciated...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.