Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> engine temp all over the place
User Name
Password
lost password?   |   register now

Thread: engine temp all over the place Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-02-2011 04:35 PM
satdiver1 Thanks for the reply.
02-02-2011 03:29 PM
sqzbox
Quote:
Originally Posted by johnsongrass1
Isn't that what the factory bypass is for? The extra hole in the water pump?
My by-pass goes from the intake to the heater core and back to the pump. I always assumed it was like that to get the temp. up quicker for the heater in cold weather and help with warming up the engine before the thermostat opened. All cooling systems are not the same though. Old trick for racing street/strip car's in hot weather was running the heater blower to help cool the coolant circulating.
02-02-2011 10:20 AM
johnsongrass1 Isn't that what the factory bypass is for? The extra hole in the water pump?
02-02-2011 09:19 AM
Frisco
Quote:
Originally Posted by T-bucket23
You may need to drill a hole in the t-stat. If you dont have a heater internal circulation pressure can hold the stat open or closed.
The first thing I'd look at is the coolant level. If you have air trapped in the system, the thermocouple that senses the coolant temps will fluctuate considerably. It can not sense any temp in air and will yield a low temp until some coolant passed over it to then yield a higher temp.

I'd look at modifying or swapping out the thermostat second. Some new thermostats come with the relief hole already there. A 1/8" hole is sufficient.

Without the hole the gauge reading will fluctuate quite a bit until the coolant temps stabilize. The hole allows some coolant to flow thru even when the thermostat is closed or only partially open. This will show a more even temp rise without all the fluctuations.
02-01-2011 01:57 PM
oldbogie
Quote:
Originally Posted by satdiver1
I have a new motor radiator water pump. The new thermostat is 180 degrees. The temp goes up and down from 110 to 180 and never settles or stays at 180. I replaced the thermostat with another new one; with the same results. Any ideas as to what is causing this? Oh by the way I used a laser remote sensor to verify the temp variations. It's not gauge related.
OK, I'm lost in all this; are the temp swings with gauge like the type that would be installed in or on the dash, or are these numbers you're getting off the laser?

Lasers are sensitive angle of impact and return the beam makes to the part tested. Basically the temp read cannot be trusted on a hand held device because of this.

If you're seeing this on a mechanical or electrical gauge it means there are several things to look for:

- Sender, wiring, bourdon tube, or gauge is faulty.

- Thermostat faulty

- Lack of bypass, Chevy small blocks in particular are sensitive to this. For air-conditioned models there must be a three-way valve in the system that bypasses the heater circuit when the AC is switched on, this has plenty of failure modes of its own resulting from whether the AC controls on the dash are working as well as the bypass valve working as commanded. Lack of bypass causes pump cavitation which puts vapor in the cooling system, tears up the impeller and can result in pump bearing failure as it shakes the daylights out of the impeller shaft.

- The excessive use of RTV rubber sealants, this stuff breaks off and circulates till it cuts a passage off which then makes steam out of what inadequate amounts of coolant get to it.

- Leaking head gasket putting compression and combustion gases into the cooling system that end up insulating the thermostat from the coolant.

- Cooling system not fully filled.

- Water pump faulty
- Wrong rotation pump for type of belt drive. Chevy uses the same casting with a different impeller for Vbelt or Serpentine belt, common to see the packaging ID for the wrong pump inside.
- Impeller not turning with the input shaft.
- Foreign object in the pump blocking flow.

- Inlet hose collapses with pump suction.

- Foreign object or crud in the radiator though this usually results in a constant overheat.

- Pump driven fan has incorrect rotation for belt drive used, like the pump the end user is 100% dependent that the correct part is in the packaging.

- Failure of the pressure cap, loss of system pressure will result in local boiling even though the bulk coolant temps may be in a "normal" range. The resulting steam becomes trapped at the thermostat screwing with its temperature sensing abilities.

- Missing shroud, results in uneven cooling on radiator face.

You get to check all this out.

Bogie
02-01-2011 01:19 PM
T-bucket23 You may need to drill a hole in the t-stat. If you dont have a heater internal circulation pressure can hold the stat open or closed.
02-01-2011 12:19 PM
sqzbox The most consistant spot I've found to shoot the laser is the thermostat housing. My temp. sending unit is mounted on the crossover next to the housing on my Edelbrock perf. rpm intake, not the head.
02-01-2011 07:01 AM
satdiver1 Thanks for the replys. First I use the Laser on the radiator, manifold in several spots, the thermostat housing. Even after extended driving over 35 miles the temp still goes from 110 to 180. When it reaches 180 it drops fairly fast to 110. I am going to the dealer today to get a GM thermostat and see if that will help. It seems that the thermostat opens fully when at normal operating temp of 180 but does not close until it reaches 110. Since this has happened with two new thermostats I have been thinking it may be the brand of thermostat.
02-01-2011 05:36 AM
Bryan59EC Is this a big block Chev????
A missing bypass hose will do this-----small hose from intake to waterpump.

A plugged heater core on a small block that does not have an AC water valve will do the same thing.

Wide temp swings untill all of the coolant temps have stabilized.
02-01-2011 04:37 AM
sqzbox
Quote:
Originally Posted by SSedan64
That's a pretty wide Temp swing. Where is the Sensor for your gauge located?
That's a good question. Also, Where and on what are you shooting the laser.
01-31-2011 11:26 PM
SSedan64 That's a pretty wide Temp swing. Where is the Sensor for your gauge located?
01-31-2011 09:39 PM
satdiver1 I see the temp fluctuation's on the gauges and checked it with the laser temp tool. the gauges show up and down fluctuations at idle and while running, either in town or on the highway. The engine does not overheat but goes to the 180 temp of the thermostat and back to 110.
01-31-2011 09:12 PM
DoubleVision This isn`t seen on a gauge but with a laser temp reader. Okay. Think of it this way. The coolant in the engine gets up to temp, the T-stat opens at that temp, the hot coolant goes into the radiator.
The coolant in the radiator, which is considerably cooler, is being circulated into the engine, when the cooled coolant reaches the T-stat it closes it, the engine builds back up to temp which kicks open the T-stat and the process starts all over again. That`s why you keep seeing the temp go up and down as the "cooled" coolant from the radiator circulates in the engine cooling it down only to build it back up again so the process can start over. Something else many don`t understand is when they get a mechanical temp gauge is why the temp rises when the engine is shut off, it gets higher because the coolant is no longer circulating.
01-31-2011 09:08 PM
theg is the temp fluctuating at idle or when driving . Im wondering about air flow or water flow .
01-31-2011 08:32 PM
satdiver1
engine temp all over the place

I have a new motor radiator water pump. The new thermostat is 180 degrees. The temp goes up and down from 110 to 180 and never settles or stays at 180. I replaced the thermostat with another new one; with the same results. Any ideas as to what is causing this? Oh by the way I used a laser remote sensor to verify the temp variations. It's not gauge related.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.