Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> bearings went out....
User Name
Password
lost password?   |   register now

Thread: bearings went out.... Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-06-2011 02:42 PM
63chevy ok that true
02-06-2011 02:37 PM
bigdog7373 The lobes have nothing to do with the bearings. They are very cheap and not hard to replace. Worth the time and money to prevent another failure.
02-06-2011 02:34 PM
63chevy ya thats would make sence,the lobes on the cam really
arent that bad with measurement
02-06-2011 02:25 PM
bigdog7373 Also, to add to what cole said, i would replace the cam bearings as well. Excessive clearances in the cam bearings causes low oil pressure and may have contributed to the main bearing failure.
02-06-2011 01:17 PM
63chevy ok thxs for the reply
02-06-2011 01:16 PM
eloc431962 I have went in and did just the bottom end without any problems. You will need to take the crank to a machine shop to make to call on it. Just go ahead and do rod's and mains and a new oil-pump while you are in there thats what i would do if everything checks out ok. JMO Someone else might say different, But i have done this more then once without any issues.
How many miles do you think the engine has on it ?


Cole
02-06-2011 01:11 PM
63chevy the main bearing ,the crank has .1000 lip on it, a machinist can grind
it right?
02-06-2011 01:05 PM
eloc431962 Are you talking about the rod or main bearings went out ?

Cole
02-06-2011 01:00 PM
63chevy i used a mircrom on the cam they all are the same size!!
is they anything else i need to concider
02-06-2011 12:17 PM
63chevy
bearings went out....

i have a chevy 468 /9:1 comp/flat top pistons
and the bearings went out
i didn't run it much do you think it destroyed the cam??
there are not alot of metal shavings in the pan
look at cam had it for 1 year min driving on it.
some wear had roller rockers on it

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.