Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 700R4 TV cable stuck??
User Name
Password
lost password?   |   register now

Thread: 700R4 TV cable stuck?? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-19-2011 11:48 AM
Crosley
Quote:
Originally Posted by cris well
i'm having the same problem. I tried snatching in and out on the cable also but it didn't get any firmer.

I did it with it not running. Should it be running when I do it?

yes.. have the engine running , in park. this put fluid flow and pressure on parts and may help to clear debris out
02-19-2011 11:47 AM
Crosley Please read dates on threads when you search... you brought up a very old thread.

Start a fresh thread with your questions
02-19-2011 11:40 AM
cris well i'm having the same problem. I tried snatching in and out on the cable also but it didn't get any firmer.

I did it with it not running. Should it be running when I do it?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.