Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Temperature Sensor Posts
User Name
Password
lost password?   |   register now

Thread: Temperature Sensor Posts Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-05-2011 08:30 PM
001mustang i would never dreamed of that setup in a million years.

please keep us posted.

if i had that 2 post i would measure resistance to ground at low and high temp of both posts just out of curiosity.
03-05-2011 08:21 PM
Sleezie
1956 Ford Temperature Sensor

OK....have done a lot of research on this and have found what may be the correct answer to the "two post" problem. The article I read said that for that year of sensor it had two posts because it could be used for the Ford V-8 that had another sensor on the other side of the block. This other sensor wire ran back to the main one that went to the dash gauge. Sounds kinda hinkie to me but it's the best explanation I've heard....BUT....I never heard of an engine that required two sensors either? So....anybody else want to take a shot at this? I'm just running the one wire and probably could have used a '56 or '57 sensor at a third of the price.
02-25-2011 10:07 PM
001mustang temp sensors i know of:

one post: threads are ground and post is sensor out put.

two post floating ground: one post to ground and other sensor out put. some old cars used this.

two post modern: threads= ground . one post = idiot light switch output. other post = resistance to ground output signal to gauge.
02-25-2011 09:25 PM
Sleezie
Sensor

Guys....darned if I know what it's for other than maybe another additional part that may have been added during those years to various Ford cars carrying the 223 6 cylinder engine. Also, ever try and find a split manifold for one of these doozies? Probably easier to tear the engine out and replace it with a 302 dual exhaust.....
Color me EXHAUSTED!!!!!!
02-24-2011 12:41 PM
Bryan59EC Perhaps one of the posts is for a "COLD" lamp and the other is for a "HOT"
lamp.

GM and Chrysler used similar senders in the 60s
02-24-2011 12:20 PM
cobalt327 Any chance the 'extra' wire might have been used to interrupt OD until the engine was up to temp?
02-24-2011 11:49 AM
Sleezie
Temperature Sensor

Teamco makes the sensor and the box says it's a unit that fits the Thunderbird 1956 Ford T10884B. Councours Auto Parts out of Nevada that sells old Ford parts says it fits the '56 Fords. Was the only year that had this sensor. '55's and '57's by their listings are different. That's evidently why the price is so high and they'er hard to find. Like I said the '57 is about less than $18 depending who you buy it from.
02-23-2011 08:33 PM
68NovaSS The sender should be grounded in the block. Any chance it's for an electric fan? Who makes the sender unit?
02-23-2011 08:23 PM
Sleezie
Temperature Sensor Posts

Got a new engine temperature sensor for my 1956 6 cylinder engine and see that it has two posts on it. I have one wire, which I assume, comes from the dash unit. What's the other post for? One to put a ground wire on?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.