Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 4L80E wiring questions
User Name
Password
lost password?   |   register now

Thread: 4L80E wiring questions Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-20-2011 11:00 PM
Crosley oh, I can make this easy if I understand your post.

a 1993 chev van should have the early connector on the trans that has a threaded retainer in the center. These were changed in 1994 model yr

You post the van has the 'newer style' connector. This would be a push on connector , no threaded bolt or screw used.

the push on connectors all fit each other if the retro fit was done properly on the van.

so... if the trans and the van have the push on connector , it all works.

The trans for the 1993 van would also have both cooler lines up near the bell housing
04-20-2011 09:19 PM
devin22 Dear crosley, after days and many attempted failures I am about ready to throw in the towel....the internet has slowly lead me to beleive you may be the only one on this planet to help me. I am replacing a 4l80E in a 93 chevy vandura 3500 (short bus) the van is a newer style 11 pin set up, my boneyard trans is the 12 pin set up.... orignally i was told to just splice the 12 pin harness onto my 11 color for color and cap the remanding one which should be a extra 12v... well i found this false... it cause a short and blows my trans fuse.... so i did more research and came up with a schematic and a pin out so i tried it abou 3 different ways and still the same thing... now am thinking about putting the orignal harness back on and changing the internal one, i read someones post where u assisted them and talked about the temp. sensor being different... looking for the best advice possible sir and anything would be greatly apprieciated. Thank you for your time, Devin.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.