Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> slight humming noise at idle and knocking? noise on slow acceleration
User Name
Password
lost password?   |   register now

Thread: slight humming noise at idle and knocking? noise on slow acceleration Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-26-2011 10:00 PM
zoomo hmm i was kind of wondering if it could be a gasket leak. i am using the metal crush gaskets though i didn't really figure that it would eat them up if it was loose like it does the paper ones? i guess i can't know for sure until i pull it off and visually inspect it though.
ps: the bolt was on the end on number 7
05-26-2011 09:35 PM
techinspector1 If you're using header gaskets, the one where your....ahem....helper....broke the bolt off could have allowed the gases to cut the gasket at that spot and there is a divot in the gasket. No amount of tightening will help. Take the header loose and see if you have a solid gasket or not.
05-26-2011 09:25 PM
zoomo so this knocking noise is still driving me crazy, although i've been trying not to let it do it. Still hoping it's nothing serious. Anyway, i've gathered more details now. it seems that once the engine reaches operating temp that the noise all but goes away, it's so faint that i may be just imagining it. but when the engine is cold at take off it is loudest, though even then it isn't really noticeable to anyone unless you really listen closely. next thing i found tonight was listening, with the truck in gear in the drive the noise is loudest at the number seven header pipe. only the pipe, if i listen at the head or around the header flange i can't even hear the noise, also i've listening at the bottom end all over the block, at the rear main seal, oil pan, nothing. the noise is definetly loudest at that one header pipe. any ideas guys?
05-13-2011 05:47 PM
zoomo alright well the noise is still there, still driving me crazy. i only have about a thousand miles on the motor so far, but everything seems to be going good except that dang noise lol. oh well i guess i'll just play it by ear and see if it changes. instead of tearing things down to chase casper.
05-12-2011 08:52 PM
zoomo well just got done checking stuff, torque convertor bolts tight, tightened all exhaust bolts. Guess what i found? my friend (he's learning) bolted on the headers. and stripped out a bolt. I need i heard a pop when i was under the truck. I was like "you just broke one didn't you?" of course he said no no it's all good. well guess what, one of my bolts won't tighten now!! ha oh well easy fix. got a longer bolt in there and tightened her right up. didn't test drive it yet as the wife says it's time for bed, *wink* as for the noises, i feel you man, i just can't get a break. even when i'm not hearing noises, i'm imagining noises. anyway, i'll let yall know if the sound is gone now after i drive it tomorrow. hopefully so. if not i think i'm just gonna have to get louder exhaust.
05-12-2011 08:30 PM
DoubleVision Torque converter bolts backing out is common. If your running headers and the bolts are new they too will back out until they get seasoned in or maybe you have a really light exhaust leak. Every SBC I`ve put together and there`s been many, All the ones I`ve built for myself either had a tick or a tap of some sort. I`ve built 5 for friends and none of them made any noises what so ever.
05-12-2011 04:59 PM
zoomo Ya i've tried driving it with all the belts off. still makes the sound. I think it has something to do with the tranny or flexplate. I know when i was moving the engine into my shed to rebuild it that it fell on the flex plate in the dirt though so it wasn't bad. So maybe it bent or cracked it and i didn't see it. I tried having my wife hold it at 1500 rpm (where i can hear the noise the most) in the driveway today and i can't track down the noise at all under the hood or on the bell housing of the tranny ( listening with mechanic stethiscope) although inside the truck i can hear the noise. So i'm thinking it may be something hitting the body somewhere that i'm not seeing. Because i know i had a noise like that once before and it was my fuel filter tapping on the evaporator box. sounded just like a knock inside, but couldn't hear it outside the truck. Anyway i'm starting to calm down a little thinking this isn't a big deal, the only thing that really bothers me is that i've had an engine once that would make a noise very similiar to this at about 3000 rpm highway speed. and it turned out to be piston slap.
05-12-2011 08:47 AM
sqzbox What kind of fan are you running for the cooling system? Also, might want to start looking at the accessories, pulley's, and belts. Anything that moves outside of the engine.
05-12-2011 06:14 AM
zoomo i've been trying to find it with my stethiscope and can't really hear anything at idle. I was wondering about the flexplate, and torque convertor as well. i checked the torque convertor bolts and they are tight. the flywheel was torqued to 80 ft lbs with red locktite so i seriously doubt it is coming loose. Not using a pcv at this time. i wouldn't think it would be detonation, as i can lug the engine down and floor it and still not hear any pinging noise. and it's definetly not coming from the blower motor area.
05-12-2011 05:54 AM
cucumber1949 I had a very light humming / fast soft buzzing sound at low idle and found it to be the PCV valve in the passenger side valve cover.

Could your knocking be the beginning of detonation?
05-12-2011 03:53 AM
sqzbox I had a problem like that once. Turned out to be a bunch of junk in the fan housing in the heater blower that constantly runs unless the knob is turned to the off position.
05-11-2011 10:01 PM
cjoform I would highly doubt anything internal such as a rod knock. You would be able to reproduce that sound at idle. You may look into the flexplate and torque converter. Make sure they are tight.
05-11-2011 09:38 PM
richard stewart 3rd Hi
You might try an auto style stethoscope. If you have to go through all those changes to hear something, then I doubt it's anything but normal noises, heck I'd bet I wouldn't even be able to hear it.
Rich
05-11-2011 08:49 PM
zoomo
slight humming noise at idle and knocking? noise on slow acceleration

Alright back once again, i hope it's nothing serious this time, maybe it's just me being paranoid. But i just put this engine together. I've been told by some people that this may be noises from the roller rockers and or the camshaft(it's something like 500 lift, if that matters)? doesn't make sense to me, but i've been searching and can't find anything, and don't want to do any tearing down as it's a very very light noise, and is hopefully just me being paranoid. Anyway on to the problem. At idle occasionally you can hear a very light humming or whooping noise, this sound really doesn't worry me because it's so light i can't even dial in where it's coming from yet. The one that really worries me is on light acceleration, somewhere between 1k-2k rpm you can hear a very light knocking noise from the engine bay, or maybe tranny, i can't really say for sure. Since i can't get it to make the noise sitting still i can't really dial it in. It's so light you have to have the windows up and everything quiet and really be paying attention to hear it. So any ideas on what this might be folks? someone just tell me i'm being paranoid please!! thanks as always

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.