Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> GM column ?
User Name
Password
lost password?   |   register now

Thread: GM column ? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-06-2013 11:11 AM
evolvo Funny, I was just reading the thread that complained about people never getting back to tell how it went. Thought I better catch up on a few that I owed! I also tried to revive a few that I've tried to help and never heard back. What goes around comes around. Thanx, 455olds.
03-06-2013 07:32 AM
455olds Thanks for letting us know what fixed your wipers. A lot of people never return to tell us they fixed it and how.
03-05-2013 08:38 PM
evolvo Bought a new control board. Problem solved! Now I have delay wipers on a car that I hope to never drive in the rain Fat chance of that out here in the always sunny (not) PNW.
01-26-2013 09:00 PM
1Gary Yeah-I have heard the same.
01-26-2013 08:30 PM
evolvo Thanks, 1. I read on the innernut (so it must be true!) that the circuit board in the delay control fails quite often. I can get a replacement board for under $30 so maybe I'll give that a try. I appreciate your input.
01-26-2013 03:04 PM
1Gary I got my tilt from a donor 1989.For awhile I had it in a 1985 which I never considered it wasn't wired for a carb version choke and it didn't have the relay for the delay in the 1985.In the 85 I got it to work on two speeds only.I did notice the wiper motors are different between non delay and delay motors.It was then I realized I lacked the relay in a 85 and put that off until I was going to really get into the 85 taking it apart.The 85 became too much of a rust repair and was replaced with the 1989 and I took the delay motor back out of it before scraping it.But now that you said the rest position on your isn't where it should be,I do remember it would from time to time do the same thing while it was in the 85.The next van it's going into will be the current project 1989.This 1989 doesn't have cruise or delay wipers either.So I have the factory electrical wiring manual to adapt it to work as it should.The Astro's do not have a hide wiper cowling.The wipers rest just above that and can be adjusted with the spines on the wiper arms.I'm thinking it is the relay and the delay motor combined that determines the rest position and overall control.

01-25-2013 06:51 PM
evolvo
back from the dead pile

I can't believe the last post on this thread was on May 20, 2011. I work slow!!

So since then I have adapted the wiper motor from an '89 Astro van to the wiper motor frame from my Volvo. It matches the GM column I have. All I had to do was machine an aluminum disk 3" in diameter and hand file a double "D" hole in the middle so it mounts to the GM wiper motor. The original throw of the Volvo wiper arm was a radius of 1.3" (33mm), with the disk at 3" (76mm) this allowed me to drill a 1/4-20 hole to attach the link arm at the same radius when the motor was in the park position and the wipers where at the end of their stroke. Now the throw of the GM motor matches the original Volvo so the wiper sweep is the same.
Everything seemed to be working according to plan until I noticed that when the wiper is operating in delay mode it stops at the 3 o'clock position, but when I turn the wipers off it rotates to the 4:30 position. I think this will cause me some problems. I had not noticed it doing this during all my testing, in fact I'm pretty sure it just started today during final assembly, no less Keep in mind that this wiper motor came from the Pick N' Pull, could be that it's just plumb wore out. Or........does the Astro van have the kind of wipers that hide under the trailing edge of the hood and park in a different position then the delay stop? If that's the case I'm afraid I've wasted a great deal of time and energy on trying to adapt something that will never work Anybody have an Astro van that could confirm this for me?
05-20-2011 10:26 PM
crdnblu
Gm Column & Volvo Wiper Unit

First, I would suggest that you verify how your existing Volvo wipers work; do they operate off of a switched 12V signal, or by switching ground? If my fuzzy memory serves me correctly, the GM column wiper stalk switches "ground".
Depending on the existing Volvo setup research, if they work off of 12V switched, you'll need voltage switching relay(s) in the circuit(s). Check out this Bosch link, to find what you might need:

http://www.dlcparts.com/images/BoschGuide.pdf
05-20-2011 08:24 PM
evolvo Ogre,
Just went to the Rostra sight and looked around. It's funny, one of their control options looks like it could have been taken off of my column. They certainly make the point that if you don't use one of their control options your on your own for liability. Just a way to sell more parts I guess.
I'm still hoping someone knows a way to make the wiper functions work.. anyone......
05-20-2011 08:14 PM
ogre if you buy an after market cruise control, chances are the OEM switch will not work.
rosta makes most of the after market cruise controls i believe.
they will supply you with a replacement arm that works with their cruise and fits in the multi-function switch (aka blinker/dimmer switch).

to remove the arm, push in hard, turn to disengage the lock and pull the arm out.

as far as the wiper/spray switch, i haven't figured out how to make it work...

my truck has an 89 astro column with all of the gm connections
i use everything but the wiper control
i also have a rosta cruise control, it is very nice
05-20-2011 10:48 AM
evolvo Anybody ever done this?
05-19-2011 01:55 PM
evolvo
GM column ?

Hey all, I've been going through the search and can't seem to find exactly what I need. Sorry if I missed it, but here goes.
A friend just gave me a GM tilt column with cruise/dimmer/wiper control in the turn signal stalk. I already have a GM tilt in the car but it doesn't have wiper/dimmer control, only cruise.
So the dimmer seems to be easy, just unplug from the foot dimmer and plug into the column. I also assume (oops) that I'll be able to control the after market cruise with the GM stalk once i get around to buying and installing one. Feel free to chime in on this if there are any tricks.
That brings me to the wiper. I'm using the stock Volvo two speed with auto park wiper motor. The stalk has mist,on delay, lo & hi. Then there is the little thumb lever to the right for the washer spray. So will I be able to put this together so I can use all of those wiper functions? Do I need some type of delay control box? Will the original wiper motor work?
Thanx, Alan

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.